[ROM] più recente per Tab SM-T705?

Discussione in 'Modding - Samsung Galaxy Tab S 8.4' iniziata da Krsna, 8 Giu 2018.

Condividi questa Pagina

  1. Krsna

    Krsna Worker Droid

    Iscritto:
    1 Ott 2013
    Messaggi:
    139
    "Mi Piace":
    30
    Allora ho installato la Rom secondo procedura e la parte telefonica continua a peccare,il volume va un po meglio ma se attacco il jack delle cuffie non si sente più nulla,se passo a vivavoce lo stesso.
    Mi chiedevo,visto che il risultato è lo stesso a sto punto,ma la parte telefonica è legata alle gapps? perchè è l'unica cosa che non è cambiata.
     
  2. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.655
    "Mi Piace":
    5.633
    no le gapps non c'entrano nulla con la parte telefonica. prima di mettere su le varie ROM che hai provato.. cosa avevi a bordo la ROM stock Samsung e quale versione ?

    Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk
     
    A Krsna piace questo elemento.
  3. Krsna

    Krsna Worker Droid

    Iscritto:
    1 Ott 2013
    Messaggi:
    139
    "Mi Piace":
    30
  4. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.655
    "Mi Piace":
    5.633
    ok quindi se prima avevi su quel firmware che se è l'ultimo ufficiale ti ritrovi pure con l'ultimo modem. controlla il numero/codice del modem e riportalo qui.. lo trovi in info dispositivo voce modem.
     
    A Krsna piace questo elemento.
  5. Krsna

    Krsna Worker Droid

    Iscritto:
    1 Ott 2013
    Messaggi:
    139
    "Mi Piace":
    30
    Non mi dice Modem perchè ho la lingua italiana impostata ma forse è questo, versione di banda di base T705XXU1CPH3
     
  6. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.655
    "Mi Piace":
    5.633
    esatto, allora a tuo rischio e pericolo prova questo: https://androidfilehost.com/?fid=745425885120741222

    va flashato cosi' comè via twrp, flasha il modem e riavvia. (niente wipe) al massimo dopo il flash modem fai i 2 wipe cache + dalvik e riavvia poi testa la sim.

    se non cambia nulla allora cè qualche problema con le rom nougat e in caso bisogna che ne provi una su base marshmallow.
     
    A Krsna piace questo elemento.
  7. Krsna

    Krsna Worker Droid

    Iscritto:
    1 Ott 2013
    Messaggi:
    139
    "Mi Piace":
    30
    Che ne dici se mi faccio un backup del modem prima e poi flasho,posso reinstallare il modem da backup in caso di qualche problema?
     
  8. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.655
    "Mi Piace":
    5.633
    esatto non si sa mai, già che ci sei fatti pure un backup EFS codice imei (via twrp) devi spuntare solo la voce modem e fai il backup, poi dopo ne fai un'altro idem della cartella EFS poi salvateli su un pc o memoria esterna. l'importante è la cartella EFS. il modem non è un problema in quanto è integrato in qualsiasi rom stock samsung quindi puoi recuperalo in qualsiasi momento. il codice imei se per qualche motivo si corrompe non lo recuperi piu' senza un backup.
     
    A Krsna piace questo elemento.
  9. Krsna

    Krsna Worker Droid

    Iscritto:
    1 Ott 2013
    Messaggi:
    139
    "Mi Piace":
    30
    Allora non é cambiato nulla purtroppo, la parte telefonica continua a dare gli stessi problemi. Prima mi hai linkato una ROM Lineage basata su Marshmellow mi pare, adesso provo con quella per fare un double check.

    Questo zip modem si comporta bene, faccio che lasciare questo per adesso e in caso se se serve proprio tornare allo stock più tardi.

    Inviato dal mio SM-T705 utilizzando Tapatalk
     
    A Cristian piace questo elemento.
  10. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.655
    "Mi Piace":
    5.633
    su xda ci sta pure un'altra nougat su base AOSP se mi ricordo a che pagina è ti metto il link.

    edit questa https://forum.xda-developers.com/ga.../rom-android-7-1-2-n2g47o-2017-06-14-t3621594
     
    Ultima modifica: 11 Giu 2018
    A Krsna piace questo elemento.
  11. Krsna

    Krsna Worker Droid

    Iscritto:
    1 Ott 2013
    Messaggi:
    139
    "Mi Piace":
    30
    Ho installato la Lineage su base Marshmellow e il problema della parte telefonica è sparito,forse solo le Gapps danno fastidio.

    queste: https://gyazo.com/6ab1806e36359fd10a7254f1b3d93204

    il pixel launcher si arrestava in maniera anomala ogni volta cosi l'ho disinstallato ma almeno questa ROM va.Poi in caso posso riprovare a flashare le Gapps se ho bisogno ma sicuramente è poca cosa rispetto la parte telefonica.

    Come dicevi prima il problema sembrerebbe con le rom Nougat.

    Vedo che ne hai linkato una,piu tardi provo anche quella.
     
    A Cristian piace questo elemento.
  12. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.655
    "Mi Piace":
    5.633
    come gapps usa sempre pacchetti small tipo le opengapps pico o nano poi il resto delle app che ti interessano le scarichi dallo store. come launcher puoi usare il classico nova launcher che va benissimo. se la rom va bene e hai risolto il problema con la parte telefonica ti direi di tenere quella e sei a posto. una rom custom anche se datata andrà sempre meglio della stock samsung che ha confronto è una schifezza. comunque ora sei diventato esperto :thumb: quindi puoi provare e sperimentare altre rom. buon divertimento ciao.
     
    A Krsna piace questo elemento.
  13. Krsna

    Krsna Worker Droid

    Iscritto:
    1 Ott 2013
    Messaggi:
    139
    "Mi Piace":
    30
    Infatti ho deciso di tenere questa per ora perché si comporta davvero bene e come dici tu,ci passa il giorno e la notte con la ROM stock.
    Grazie per la pazienza e per il tempo. :D

    Inviato dal mio SM-T705 utilizzando Tapatalk
     
    A Cristian piace questo elemento.
  14. gpsambe

    gpsambe Baby Droid

    Iscritto:
    10 Mar 2019
    Messaggi:
    2
    "Mi Piace":
    1
    @Cristian ... oppure chi mi vorrà aiutare...
    Ciao, mi rendo conto che il 3d è un pochino datato,magari qualche persona gentile mi può dare una dritta:
    Ho installato sul tab sm-t705 sia questa
    http://luis-builds.de/downloads/lineageos/rr/Samsung_Galaxy_Tab_S_8.4_LTE_(klimtlte)/ (ultima versione di ieri)
    Che questa
    https://forum.xda-developers.com/galaxy-tab-s/development/rom-lineageos-14-1-sm-t705-t3534828
    Ho fatto tutti i wipe,la memoria era vuota , tranne la TWRp (3.0.3.1), ho usato la micro sd per avere i file disponibili dalla recovery.
    Ho installato entrambe, direi senza problemi, ma non riesco ad installare le gapps, mi da "error 20".
    Sicuramente sbaglio qualcosa, sono arrugginito, sono anni che non installo delle rom, ho avuto sia galaxy tab che s2 ed s3...
    Ho usato le gapps indicate nel 3d della seconda rom = Arm 64 - 7.0 - nano - (quale versione devo utilizzare ??)
    Grazie per qualunque aiuto.
     
  15. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.655
    "Mi Piace":
    5.633
    ciao prova con le ARM 64, 7.1 pico le più leggere.
     
    A gpsambe piace questo elemento.
  16. gpsambe

    gpsambe Baby Droid

    Iscritto:
    10 Mar 2019
    Messaggi:
    2
    "Mi Piace":
    1
    Con le ARM64,7.1 pico, dava l'errore 64, spunta su mount system .. stesso errore..mi è vento un dubbio e sono andato a vedere le caratteristiche del tab.. cpu a 32 bit !! scaricato le ARM al posto delle precedenti ARM64 e sono riuscito ad installare.
    Grazie comunque, così ho messo in funzione la materia grigia.... quindi doppio errore avevo anche le 7.0 , invece delle 7.1 !!
     
    A Cristian piace questo elemento.