Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[ROM] Ufficiale di Android 4.1.1 Jelly Bean per Nexus S!

Discussione in 'Modding - Samsung Nexus S' iniziata da Mikhael, 20 Lug 2012.

Condividi questa Pagina

  1. citri80

    citri80 Baby Droid

    Iscritto:
    18 Lug 2012
    Messaggi:
    12
    "Mi Piace":
    2
    @Vash86 si, è quella
     
  2. afro fuego

    afro fuego Baby Droid

    Iscritto:
    20 Lug 2012
    Messaggi:
    15
    "Mi Piace":
    0
    ooooook ;) vedrò stasera :) grazie ti farò sapere ...
     
  3. goodbye85

    goodbye85 Baby Droid

    Iscritto:
    20 Lug 2012
    Messaggi:
    16
    "Mi Piace":
    0
    io ho utlizzato titanium per fare backup applicazioni e dati utente.
    dici ke puo bastare??
    le immagini le ho copiate sul pc cosi come il backup stesso di titanium.

    poi nn ho giochi di cui mi interessi tenere i progressi...!

     
  4. goodbye85

    goodbye85 Baby Droid

    Iscritto:
    20 Lug 2012
    Messaggi:
    16
    "Mi Piace":
    0
    @vash dici ke posso procedere allora?
     
  5. Mikhael

    Mikhael Administrator

    Iscritto:
    23 Gen 2009
    Messaggi:
    6.450
    "Mi Piace":
    2.707
    Sicuro di avere la CWM installata? se non ti compaiono voci prova a premere vol.su+power o vol.giù+power o vol.giù+vo.su+power non ricordo di preciso ma c'è una combinazione che ti fa apparire il menu con le voci
     
  6. citri80

    citri80 Baby Droid

    Iscritto:
    18 Lug 2012
    Messaggi:
    12
    "Mi Piace":
    2
    Scusa mi sono spiegato male.... copio il file zip senza la cartella recovery, entro in CWM, install zip from card, (ecc, ecc), parte l'installazione e poi mi dice che c'è un problema nel file zip (status 7) e si interrompe
     
  7. Parzialmente Stremato

    Parzialmente Stremato Baby Droid

    Iscritto:
    20 Lug 2012
    Messaggi:
    4
    "Mi Piace":
    0
    Stesso problema, solo che il telefono è rimasto piantato con il logo Google dopo il ravvio e adesso ho rimesso su la cm9.
     
  8. androidiano88

    androidiano88 Baby Droid

    Iscritto:
    8 Giu 2012
    Messaggi:
    1
    "Mi Piace":
    0
    per quale motivo seguendo il primo metodo bisogna cancellare la cartella recovery?
     
  9. Mikhael

    Mikhael Administrator

    Iscritto:
    23 Gen 2009
    Messaggi:
    6.450
    "Mi Piace":
    2.707
    Ragazzi, ho modificato il primo post inserendo gli update OTA flashabili con la CWM e lo zip da flashare anche quello per abilitare il ROOT! :)

    @androidiani88: se no ti installa la stock
     
  10. il_bassista

    il_bassista Baby Droid

    Iscritto:
    18 Lug 2012
    Messaggi:
    4
    "Mi Piace":
    0
    Stesso problema di citri80!
     
  11. goodbye85

    goodbye85 Baby Droid

    Iscritto:
    20 Lug 2012
    Messaggi:
    16
    "Mi Piace":
    0
    @mikhael ho lo stesso problema sia con il primo file (senza la cartella recovery) dice Status 7 e invece con gli ota ke hai caricato x ultimo nn va proprio...come facciamo?
     
  12. Parzialmente Stremato

    Parzialmente Stremato Baby Droid

    Iscritto:
    20 Lug 2012
    Messaggi:
    4
    "Mi Piace":
    0
    Installato correttamente con la nuova release per CWM + root. La recovery però non funziona più.
     
  13. goodbye85

    goodbye85 Baby Droid

    Iscritto:
    20 Lug 2012
    Messaggi:
    16
    "Mi Piace":
    0
    cm hai fatto @parzialmente stremato
     
  14. Parzialmente Stremato

    Parzialmente Stremato Baby Droid

    Iscritto:
    20 Lug 2012
    Messaggi:
    4
    "Mi Piace":
    0
    semplicemente flashando da recovery! non ho toccato niente del file .zip. buttato dentro il telefono e flashato al volo. ripristino effettuato dal menù xchè la recovery non funziona più.
     
  15. Morissio

    Morissio Guest

    Per piacere non usate le abbreviazioni da chat. È scritto anche nel regolamento ;)

    Inviato dal mio HTC EVO 3D X515m con Tapatalk 2
     
  16. il_bassista

    il_bassista Baby Droid

    Iscritto:
    18 Lug 2012
    Messaggi:
    4
    "Mi Piace":
    0
    ROM installata con la nuova release, per adesso tutto ok, anche la recovery funziona! :)
     
  17. Mikhael

    Mikhael Administrator

    Iscritto:
    23 Gen 2009
    Messaggi:
    6.450
    "Mi Piace":
    2.707
    Ottimo ragazzi, se eventualmente la recovery non funziona (cosa probabile se non toccate lo zip) basta che riavviate in fastboot mode e con il comando fastboot flash recovery recoveryCWM.img installate nuovamente la recovery modded così torna funzionante :)
    Non vi posto la procedura completa in quanto penso che l'abbiate già fatto in passato altrimenti chiedete
     
  18. profano

    profano Baby Droid

    Iscritto:
    18 Lug 2012
    Messaggi:
    3
    "Mi Piace":
    0
    io avevo una pixel rom e qualsiasi procedura mi dava errore7.
    -Ho messo la IMM76D_deodexed
    -Aggiornato la CWM alla recovery-clockwork-touch-6.0.0.7-crespo
    -Ho fatto il boot, configurato il nexus s
    -Riavviato in CWM, fatto un wipe data e cache e dalvik cache.
    -Flashato lo zip da sdcard

    ma continua a darmi errore 7

    provo a saltare il wipe data... ma cosa sbaglio??? 0.o
     
  19. Mikhael

    Mikhael Administrator

    Iscritto:
    23 Gen 2009
    Messaggi:
    6.450
    "Mi Piace":
    2.707
    profano che modello di Nexus S hai? ho letto in giro che l'errore 7 è causato da una incompatibilità
     
  20. citri80

    citri80 Baby Droid

    Iscritto:
    18 Lug 2012
    Messaggi:
    12
    "Mi Piace":
    2
    Perfetto! ;)

    Preso i due file postati da Mikhael (quelli corretti), allo zip della rom ho cancellato la cartella Recovery dopodichè tramite CWM ho flashato i due zip (rom e root), JB e recovery perfettamente funzionanti!
    Grazie mille!