Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

S2 9100 quando parlo non mi sentono.

Discussione in 'Samsung Galaxy S II / PLUS' iniziata da franz62, 1 Mar 2015.

Condividi questa Pagina

  1. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    E' un po di giorni che chiunque mi contatti telefonicamente lamenta un rumore di fondo alto la voce gracchiante e bassa.
    Si direbbe il microfono guasto ma fa lo stesso anche con l'auricolare bluetooth ma non in viva voce.
    Ho provato a registrare con registratore di chiamate e effettivamente la mia voce è bassa e piena di rumore

    Ho provato con e senza custodia, con e senza l'attivazione del anti disturbo ambientale(riduzione rumore).

    Potrebbe essere un problema di aggiornamento che ho fatto martedi' o mercoledi'?

    Prima di scrivere per non dare troppo fastidio ho letto un bel po' e qualcuno ha scritto che potrebbe essere un problema sw
    caricando un diverso file apk (sinceramente non ricordo quale) ma la sua funzione è quella tipo diversi driver del apparecchio.

    Saluti
     
  2. Omar

    Omar Guest

    Ciao, dacci qualche dato in più sul tuo telefono: stock? moddato? se si quale rom hai installato? Cristian
     
    A Cristian piace questo elemento.
  3. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    CM11 l'ho moddato da poco.
    Ciao
     
  4. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    Prova a fare il wipe cache e dalvik da recovery poi riavvia e vedi se risolvi....

    inviato dal mio Nexus 5 - Cataclysm 5.0.1
     
  5. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    Eseguiti i due wipe ma nulla di fatto

    Altra prova che ho fatto con gli auricolari in dotazione quelli con lo spinotto jack va benissimo.
    Ciao
     
  6. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ok ma non ho capito che file apk hai installato? poi hai parlato di diversi driver, cioè se non ti spieghi meglio io non riesco a capirti...
     
  7. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    Calma non vorrei essere travisato.
    io non ho caricato alcun file.apk. e fin qua' ci siamo.

    Ho letto in un post fra i tanti che se si ha un problema come il mio potrebbe essere il file ----credo radio.apk forse---- che è quel file che gestisce l'audio in genere.

    Sto tentando di scaricare la registrazione delle chiamate che ho fatto per far capire meglio quale è il disturbo che si sente.
     
  8. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    io sinceramente non ho mai avuto alcun problema con l'audio su qualsiasi Custom Rom, cmq lasciamo perdere questo file APK ecc.. e fai prima a fare questo:

    1) procurati lo stesso file della rom che hai attualmente sul cell
    2) le Gapps che hai usato
    3) riavvia il cell in Custom Recovery
    4) NON fare Nessun Wipe, fai solo il Format System
    5) flasha la Rom -> le Gapps
    6) reboot, fine.

    e controlla se tutto funziona correttamente!
     
  9. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    Spero si capisca il difetto dai files allegati.

    Saluti
     

    Files Allegati:

  10. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    il mio non hai mai fatto cosi' come ho sentito dai tuoi file allegati, quindi confermo che NON è normale. prova a riflashare tutto come ti ho detto sopra usando gli stessi file che hai attualmente sul cell... facendo solo il format system e riflashando tutto -> non perdi nessun dato. e cosi' ti togli il dubbio... se poi ti da' ancora quel problema fammi sapere e ti dico cosa puoi provare a fare.
     
  11. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    Domani nel pomeriggio ci provero' comunque credo sia successo dopo l'ultimo aggiornamento
    non si era lamentato nessuno prima.

    Saluti
     
  12. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    se usi la versione Nightly della CM11 si è molto probabile che sia la versione che hai su attualmente che ti da' il problema, quindi se fosse per colpa della nightly difettosa allora NON fare cio' che ti ho scritto prima, ma fai semplicemente un aggiornamento con la nightly di domani magari poi vedi se si risolve.

    se con questi 2 metodi non risolvi poi ci risentiamo e ti diro' cosa puoi fare ;) ciao
     
  13. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    vorrei usare la versione stabile dove posso scaricarla?

    Grazie e ci sentiamo presto
     
  14. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    sezione Samsung S2 -> modding -> Rom -> CM11 -> Download Rom -> le versioni stabili si chiamano "SNAPSHOT" poi vedi le varie versioni dalla data!
     
  15. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    Dopo l'aggiornamento di ieri pare che si sia sistemato.
    Possibile che solo io abbia avuto questo problema?


    Saluti
     

    Files Allegati:

  16. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    se usavi appunto delle Nightly della CyanogenMod, queste cose possono succedere è una cosa normale.. (appunto si chiamano Nightly che escono ogni giorno e sono versioni Sperimentali e NON sono stabili) a me non è mai successo il tuo problema, pero' a qualche mio amico è capitato e si è risolto cambiando Nightly o mettendo su un altra rom. ;)
     
    A franz62 piace questo elemento.