Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO] S2 dà segni di squilibrio

Discussione in 'Samsung Galaxy S II / PLUS' iniziata da Alexander84, 28 Feb 2015.

Condividi questa Pagina

  1. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    Ciao a tutti.
    Ho un problemino con un galaxy S2 (gt-i9100) di un mio collega.
    Ieri il dispositivo ha iniziato a dare segni di squilibrio. Segnalava memoria piena e ha iniziato a rallentare e ad andare a scatti. A tratti perdeva anche il segnale. Messo in carica sembrava essersi ripreso. Oggi invece si è spento da solo e non si è più riavviato. Resta sulla schermata di avvio ma non va oltre.
    Abbiamo provato in tutti i modi. Io tempo fa gli avevo installato i permessi di root e la CWM. Ho provato a fare un hard reset ma niente. Il telefono restava sempre sulla schermata di avvio iniziale. Ho installato la CM11 e niente di niente.
    Ho quindi deciso di flashare la ROM stock (presa da SamMobile) con Odin. Al termine della procedura il cellulare si è correttamente riavviato ma dopo un pò si è spento. Ha iniziato a dare di nuovo segni di squilibrio. Sono riuscito dopo vari riavvii e hard reset ad avviare il cellulare ma non sono riuscito ad andare oltre alla schermata di selezione della lingua.
    Che diavolo può essere?
    Io ho pensato alla batteria, ma non vorrei far spendere al mio collega 20 euro inutilmente.
    Cos'altro posso provare a fare? Ho anche provato a riflashare tutto da capo. Mi aiutate a capire?

    Grazie.
     
  2. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ciao prova a fare un "hard reset" da recovery, fatto quello scaricati il firmware stock Jellybean 4.1.2 Spagnolo che è quello piu' nuovo -> lo trovi su sammobile, flashalo con odin, poi fai testate il cell per 2-3 giorni tutto stock cosi' vedete se regge o se da' altri problemi. fammi sapere... al limite si puo' provare a fare una pulizia piu' profonda in un secondo momento ;)
     
  3. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    Ho appena riflashato la 4.0.3. Si è avviato, è comparso il messaggio "aggiornamento in corso..." e si è spento di colpo.
    Ora provo con la versione spagnola.
    Grazie mille.
     
  4. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    Brutto segno, cmq lascia perdere la 4.0.3 troppo vecchia, fai quello scritto sopra se riesci poi fai sapere...

    inviato dal mio Nexus 5 - Cataclysm 5.0.1
     
  5. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    Niente da fare nemmeno con la versione spagnola. Continua a spegnersi. La batteria risulta carica al 100%. Il cellulare ha 2 anni e pochi giorni, quindi è fuori garanzia.
    E' da buttare?
     
  6. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    Si può' provare a flashare il firmware più file pit. trovi i file In sezione S2. oppure ti linko tutto domani da PC. Ora non riesco sono dal telefono.

    inviato dal mio Nexus 5 - Cataclysm 5.0.1
     
  7. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    Hai 2 minuti per spiegarmi cos'è il file pit e come flasharlo? A trovare il file ci penso io.
     
  8. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    Ho dato una rapida lettura su xda. Sto già provando! Grazie per le dritte!
     
  9. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    Segui questa guida: http://www.tuttoandroid.net/forum/showthread.php?t=33933

    Leggi a pagina 1, usando un firmware stock più file pit... Leggi e capirai...

    inviato dal mio Nexus 5 - Cataclysm 5.0.1
     
    A Alexander84 piace questo elemento.
  10. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    Niente da fare! E' proprio andato. Continua a spegnersi. A sto punto o è la batteria o è un problema HW più grosso.
     
  11. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    Si esatto purtroppo

    inviato dal mio Nexus 5 - Cataclysm 5.0.1
     
    A Alexander84 piace questo elemento.
  12. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    Provo a tenerlo sotto carica tutta notte anche se non servirà a nulla.
    Grazie mille per l'aiuto.
     
    A Cristian piace questo elemento.
  13. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    I "segni di squilibrio" dell'S2 erano dovuti proprio alla batteria. Con la batteria nuova si è risolto tutto!
    Grazie per l'aiuto.
     
    A Cristian piace questo elemento.
  14. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ottimo mi fa' piacere, messo risolto alla discussione. se vuoi ringraziare gli utenti sul forum puoi farlo premendo il tasto Thanks ;) ciao
     
    A Alexander84 piace questo elemento.
  15. kalel77

    kalel77 Power Droid

    Iscritto:
    10 Lug 2013
    Messaggi:
    13.000
    "Mi Piace":
    8.571
    Una domanda per curiosita', ma si spegneva anche col caricabatteria collegato?
     
  16. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    Si. Stranissima come cosa. Dopo il wipe, sulla batteria restava piantato sul logo Samsung. Con il caricabatterie arrivava un po' più avanti (all'inizio della configurazione) ma poi si spegneva.
    Sostituito la batteria è tornato ad andare meravigliosamente!
    C'è qualche "tecnico" che sa darmi una spiegazione?
     
  17. kalel77

    kalel77 Power Droid

    Iscritto:
    10 Lug 2013
    Messaggi:
    13.000
    "Mi Piace":
    8.571
    no, ma avrei giurato che con il caricabatteria non si sarebbe spento
     
  18. Alexander84

    Alexander84 Baby Droid

    Iscritto:
    17 Ago 2012
    Messaggi:
    33
    "Mi Piace":
    4
    Io anche! Ma è andata esattamente così..
     
  19. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    Sono un tecnico per mestiere da 35 anni circa e l'unica spiegazione che mi viene da dare è che una delle tre celle interne alla batteria fosse in corto o ancora meglio in dispersione quindi tirava giu' anche la tensione del carica batteria.

    Saluti

    Ps se la batteria ha una cella in corto guardandola di profilo dovrebbe avere un piccolo rigonfiamento in una delle tre celle, generalmente la centrale.
     
    A Alexander84 e kalel77 piace questo messaggio.