S6 solo in download mode, errore NAND Write fail

Discussione in 'Samsung Galaxy S6/S6 Edge/S6 Edge Plus' iniziata da NovaPixel, 31 Ago 2019.

Condividi questa Pagina

  1. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.766
    "Mi Piace":
    5.672
    ok se il telefono non entra in recovery e solo in download mode è in semibrick e non vuol dire che sia ancora funzionante come tu dici. se odin non riesce a scrivere il firmware nel telefono restituendoti sempre l'errore della NAND può essere che al 50% sia danneggiata/brikkata la memoria interna emmc.

    se hai già provato a flashare 2, 3 firmware ufficiali senza esito positivo considera la mia ipotesi. oppure può essere che quando odin scrive il firmware sul cell va in errore qualcosa ma è fatica capire dove sta il problema.

    le procedure le hai fatte con un pc con installato che sistema win 7 o 10?
     
  2. NovaPixel

    NovaPixel Baby Droid

    Iscritto:
    31 Ago 2019
    Messaggi:
    14
    "Mi Piace":
    0
    Win 10,ho provato anche con win 7
     
  3. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.766
    "Mi Piace":
    5.672
  4. NovaPixel

    NovaPixel Baby Droid

    Iscritto:
    31 Ago 2019
    Messaggi:
    14
    "Mi Piace":
    0
    Ma non capisco perché ho sempre fatto questi flash di firmware ecc, e sta volta fa così... Strano
     
  5. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.766
    "Mi Piace":
    5.672
    può essere qualsiasi cosa, pc incasinato, cavo, driver samsung installati male o vecchi, pc che comunica male con telefono/odin, ecc.. oppure si è brikkata la scheda madre del cell per aver fatto del modding sbagliato usando dei file vecchi ecc.. sui samsung questi problemi ci sono sempre stati a volte si risolve a volte lo butti proprio perchè non è recuperabile. conta che è un telefono di 4 anni fa e potrebbe avere pure qualche guasto hardware. fai un paio di tentativi di flash firmware poi vedi se non risolvi lascia perdere che perdi solo tempo.