Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Scomparsa codice IMEI dopo aver installato una Flash Rom

Discussione in 'Modding - Samsung Galaxy S Advance (I9070)' iniziata da Bernab12, 24 Apr 2014.

Condividi questa Pagina

  1. Bernab12

    Bernab12 Baby Droid

    Iscritto:
    24 Apr 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Salve a tutti, spero di essere nella sezione giusta!

    Allora, vi spiego il mio problema.

    Oggi, volendo cambiare rom, ho flashato la AOSP 4.4.2 seguendo per filo e per segno ogni passaggio riportato nella guida. Una volta riavviato il telefono però, mi accorgo che l'indicatore del segnale è vuto, come se non ci fosse nessuna sim inserita. Naturalmente faccio alcune prove del tipo: tolgo e inserisco la sim, riavvio il cellulare, tolgo e rimetto batteria, ma niente.

    Poi, cercando su internet ho capito che il mio problema era l' IMEI: digitando *#06#, la barra dove in teoria dovrebbe essere indicato il mio codice, è vuota.

    Purtroppo non avevo eseguito nessun backup della famosa cartella EFS e sinceramente ora non so dove mettere le mani

    Soluzioni?
     
  2. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ciao se non hai il backup della cartella efs la vedo male!

    potresti provare a rimettere il firmware originale con odin e vedere se ti ritorna a posto, a volte funziona.

    il telefono è ancora in garanzia?