Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

sim non riconosciuta dopo flash e aggiornamento

Discussione in 'HTC One M8' iniziata da antonsir, 29 Ago 2019.

Condividi questa Pagina

  1. antonsir

    antonsir Baby Droid

    Iscritto:
    29 Ago 2019
    Messaggi:
    3
    "Mi Piace":
    1
    Salve a tutti. Qualche giorno fa mi è stato regalato un htc one m8 "rotto" che di fatto si riavviava alla sola modalità fastboot (anche solo connettendo il caricabaterie) e dentro la quale però ne il factory reset ne la recovery davano segni di vita. Il tel si presentava system status modified. loked, secure warning, s on os 4.16.401.13 .Nel tentativo di recuperarlo ho scaricato una ruu zip (4.16.401.10)che poi ho copiato nella sd. Al primo riavvio è partita l'installazione al termine della quale tutto sembrava funzionare correttamente (anche la sim). Qualche ora dopo ho consentito all installazione degli aggiornamenti automatici con la nuova versione android (6.12.401.4) ma dopo tale aggiornamento il cell non ha piu riconosciuto nessuna sim e nel menu rete non ce traccia del 4g come prima ma solo 2g o 3g. Posso fare qualcosa per risolvere?

    PRIMA

    M8_UL PVT SHIP S ON
    HBOOT 3.19.0.0000
    RADIO 1.25.2145000021.06G
    OPEN DSP V 48.2.2-00564-M8974_FO.1211
    OS 4.16.401.13
    EMMC-BOOT 2048 MB
    AUG 4 2015, 19:21:49

    FASTBOOT GETVAR ALL

    INFOVERSION 0,5
    BOOTLOADER 3.19.0.0000
    BASEBAND 1.25.214500021.06G
    CPLD NONE
    MICROP NONE
    MAIN 4.16.401.13
    MISC PVT SHIP S-ON
    SERIALNO SH4AWWM0xxxx
    IMEI 2 NON SUPPORT
    IMEI imei
    MEID 000000000000000
    PRODUCT M8_UL
    PLATFORM HTCBMSM8974
    MODELID 0P6B10000
    CID HTC_405
    BATTERI STATUS GOOD
    BATTERY VOLT 0MV
    PARTITION LAYOUT GENERIC
    SECURITY ON
    BUILD MODE SHIP
    BOOT MODE FASTBOOT
    COMMIT BOOTLOADER F063FB42
    HBOT PREUPDATE 11
    GENCHECK KPT 0


    dopo aggiornamento automatico

    M8_UL PVT SHIP S ON
    HBOOT 3.19.0.0000
    RADIO 1.29.21450000.12G
    OPEN DSP V 51.2.2-00593-M8974_FO.1015
    OS 6.12.401.4
    EMMC-BOOT 2048 MB
    DEC 17 2015 14,15,48.0

    FASTBOOT GETVAR ALL
    INFOVERSION 0,5
    BOOTLOADER 3.19.0.0000
    BASEBAND 1.29.214500021.12G
    CPLD NONE
    MICROP NONE
    MAIN 6.12.401.4
    MISC PVT SHIP S-ON
    SERIALNO SH4AWWM0xxxx
    IMEI imei
    IMEI 2 NON SUPPORT
    MEID 000000000000000
    PRODUCT M8_UL
    PLATFORM HTCBMSM8974
    MODELID 0P6B10000
    CID HTC_405
    BATTERI STATUS GOOD
    BATTERY VOLT 0MV
    PARTITION LAYOUT GENERIC
    SECURITY ON
    BUILD MODE SHIP
    BOOT MODE FASTBOOT
    COMMIT BOOTLOADER 76df2b54
    HBOT PREUPDATE 11
    GENCHECK KPT 0
     
  2. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126
    da SD con lo stesso metodo che hai usato prima prova a flashare la RUU.zip 6.12.401.4 ...

    link: https://androidfilehost.com/?fid=24369303960687057

    Inviato dal mio HUAWEI P30 PRO utilizzando Tapatalk
     
    A Marty27 piace questo elemento.
  3. antonsir

    antonsir Baby Droid

    Iscritto:
    29 Ago 2019
    Messaggi:
    3
    "Mi Piace":
    1
    Grazie per aver risposto. Ho fatto come hai detto ma il tel continua a non leggere la sim. Comincio a pensare che sia il lettore a non funzionare.
     
  4. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126
    se il flash è andato a buon fine è il problema persiste da subito al primo avviamento è quasi certo al 100% che il problema è di natura hardware ... hai provato con altra SIM?

    Inviato dal mio HUAWEI P30 PRO utilizzando Tapatalk
     
  5. antonsir

    antonsir Baby Droid

    Iscritto:
    29 Ago 2019
    Messaggi:
    3
    "Mi Piace":
    1
    Il problema è già presente alla prima configurazione e anche con altre schede il risultato è lo stesso. Evidentemente il lettore sim ha scelto il momento meno opportuno per rompersi. Grazie per l'aiuto.
     
    A uLtiMo125 piace questo elemento.
  6. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126
    Mi dispiace ... evidentemente sì è rotto qualcosa.