Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

simbolo 3G e curiosità annesse

Discussione in 'Samsung Galaxy S Advance (I9070)' iniziata da Reds, 29 Nov 2013.

Condividi questa Pagina

  1. Reds

    Reds Worker Droid

    Iscritto:
    9 Set 2013
    Messaggi:
    205
    "Mi Piace":
    14
    Ciao a tutti, ho notato una cosa sul mio samsung galaxy s advance: se ho attiva la connessione 3G e mi arriva una chiamata, oppure effettuo io una chiamata, ho notato che al termine della telefonata sul display del telefono in alto non appare la scritta "3G", ma soltanto "G", però dopo pochi secondi torna la scritta 3G...per quale motivo?

    Inoltre ieri ho notato oltre al fatto sopra riportato che succede sempre con ogni chiamata, che ad un certo punto, senza che stessi effettuando una telefonata, il simbolo 3G è sparito da solo e non è apparso nient'altro, eppure avevo la connessione dati attiva. Ho provato a togliere la spunta e a rimetterla, ma il simbolo 3G non riappariva (e di conseguenza non riuscivo a connettermi ad internet). Ho quindi spento e riacceso il telefono, ed è ricomparso sia il simbolo 3G che la connessione...per quale motivo? Problema forse causato dalla wind (nel mio caso ho questo operatore)? Oppure dal telefono?
    Aggiungo che il mio telefono non è modificato, ma è così come è uscito dal negozio, con android gingerbread.
    Grazie ciao!
     
    Ultima modifica: 29 Nov 2013