Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

SM-G928F entra continuamente in modalità provvisoria

Discussione in 'Modding - Samsung Galaxy S6 Edge Plus' iniziata da dodero4, 16 Mag 2017.

Condividi questa Pagina

  1. dodero4

    dodero4 Baby Droid

    Iscritto:
    16 Mag 2017
    Messaggi:
    7
    "Mi Piace":
    1
    Ciao a tutti del forum, sono abbastanza inesperto nel campo android anche se ho già usato odin qualche volta...
    praticamente ho un SM-G928F che entra continuamente in modalità provvisoria, ma accendendolo da smontato e riavviandolo riesco ad uscirci poi appena si avvia vedo che appare il menù come se alzassi o abbassassi il volume, è brandizzato tim a quanto vedo sa smart switch, e vedo anche che cè un aggiornamento software....ho provato a metterlo in download mode premendo da spento vol giù+home+power, appare il logo qualche secondo per poi scomparire e poi riapparire, adesso stò provando a seguire la guida di ripristino totale con smart switch altre idee o consigli?
    Grazie.
    EDIT:
    Dopo tale ripristino a iniziato la procedura per poi fermarsi dove è possibile vedere dalla foto con un errore in basso, premetto che non lo scollegherò dal pc e non farò altro in attesa di altre info

    [​IMG]
     
    Ultima modifica: 16 Mag 2017
  2. Giulio75

    Giulio75 Guest

    È stata fatta qualche procedura di modding tipo root ?
     
    A dodero4 piace questo elemento.
  3. dodero4

    dodero4 Baby Droid

    Iscritto:
    16 Mag 2017
    Messaggi:
    7
    "Mi Piace":
    1
    No no assolutamente non ci sono mai state messe le mani, ed è ancora fermo a come lo vedete

    EDIT:
    Mi sono avvantaggiato a cercare il fw, è brandizzato tim quindi se non sbaglio è QUESTO corretto?
     
    Ultima modifica: 16 Mag 2017
  4. Giulio75

    Giulio75 Guest

    Il firmware è giusto e nel caso avessi bisogno puoi provare anche con l'aggiunta al firmware del file PIT

    SM-G928F TIM pit.zip
     
  5. dodero4

    dodero4 Baby Droid

    Iscritto:
    16 Mag 2017
    Messaggi:
    7
    "Mi Piace":
    1
    Intanto grazie mille per la risposta, quindi adesso faccio power off e poi provo a mandarlo in download mode corretto?
     
  6. Giulio75

    Giulio75 Guest

    Si, scompatta il file .zip del PIT, al suo interno vi è una cartella con un file, appunto il ZENLTE_EUR_OPEN_HIDDEN200M.pit e quando apri Odin in PIT ci inserisci solo il file ZENLTE_EUR_OPEN_HIDDEN200M.pit, in AP il firmware e stai attento che le tre caselle Re-Partition, Auto Reboot e F.reset Time devono essere spuntate.
     
    A dodero4 piace questo elemento.
  7. dodero4

    dodero4 Baby Droid

    Iscritto:
    16 Mag 2017
    Messaggi:
    7
    "Mi Piace":
    1
    Allora da quella recovery non riesce ad uscirne, se provo con vol + o - non si muove, quindi lò aperto e fatto ponte a mano, ma niente nemmeno così, con il power si spegne, fa una schermata blu che avevo visto fare con smartswitch e poi torna in recovery, quindi al momento non entra nella download mode, altre soluzioni? provare a vedere se odin comunque lo rileva?
    PS ok per le impostazioni di odin nel caso andasse
     
  8. Giulio75

    Giulio75 Guest

    Secondo me potrebbe avere qualche problema il sistema del tasto Volume Meno.
    procurati un jig usb (costa pochissimi euro) e risolvi tutti i problemi per mandarlo in download mode
    s-l300.jpg
     
  9. kalel77

    kalel77 Power Droid

    Iscritto:
    10 Lug 2013
    Messaggi:
    13.000
    "Mi Piace":
    8.571

    Ciao, ti ho cambiato il titolo come da regolamento:

    ATTENZIONE  

    Evitate titoli banali, vaghi o troppo corti come: Aiuto(oooo!), Aiutatemi, Help me, Come si fa, Chi mi aiuta, Perchè, Consiglio, Vi prego, Problema, Problemone e simili che non dicono nulla di utile sul contenuto del post o del terminale in questione. Il titolo deve dare un'idea generale del problema o della richiesta così che tutti dal titolo possano intuire l' argomento trattato.

    Per sapere come fare in futuro qui trovi la guida: Come modificare il titolo

    Grazie, buon proseguimento sul forum

     
    A dodero4 piace questo elemento.
  10. dodero4

    dodero4 Baby Droid

    Iscritto:
    16 Mag 2017
    Messaggi:
    7
    "Mi Piace":
    1
    Uhm mai sentito parlare di ciò se non va contro le regole del forum mi potresti indicare dove acquistarla? o nel caso la trovassi posso postarti il link o va contro il regolamento?

    EDIT
    Pensavo fosse più difficile ma sono riuscito a trovarlo, perfetto lo acquisto,appena mi arriva vi faccio sapere come è andata.
    Grazie infinite per il supporto

    @kalel77
    Ah ok grazie, essendo un noob in android non sapevo cosa mettere visto che non sò nemmeno quale sia la problematica, grazie per l'intervento e scusa.
     
    A kalel77 piace questo elemento.
  11. Giulio75

    Giulio75 Guest

    Ricordati che va inserito a telefono spento nella porta micro usb ed entro pochi secondi ti ritrovi col dispositivo in download mode. A aquesto punto lo stacchi e procedi col flash via Odin
     
    A dodero4 piace questo elemento.
  12. dodero4

    dodero4 Baby Droid

    Iscritto:
    16 Mag 2017
    Messaggi:
    7
    "Mi Piace":
    1
    Ok perfetto, speriamo di riuscire a sistemarlo perchè sarebbe in garanzia ma hanno fatto mille storie e mille scuse rifiutandosi di ripararlo.
    Grazie ancora
     
  13. dodero4

    dodero4 Baby Droid

    Iscritto:
    16 Mag 2017
    Messaggi:
    7
    "Mi Piace":
    1
    Ciao a tutti, mi è arrivato il JIG stamani e mi sono messo subito all'opera, sono entrato in factory mode senza problemi quindi ho preparato odin con il fw ed il file pit, oltre che spuntare le 3 voci Re-Partition, Auto Reboot e F.reset Time, dopo aver preparato il tutto ho avviato il processo e dopo 3-4 minuti la risposta da parte di odin è stata FAIL, posto il log
    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin engine v(ID:3.1205)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    PS,
    KNOX warranty VOID: 0-0x0000 quindi anche qui sta ad indicare che nessuno ci ha mai messo mano da quanto ho letto qui sul forum
    ----------------------------------------------------------------------------
    EDIT
    Come non detto XD, riavviando il PC, cambiando la porta USB e spegnendo e riaccendendo il cel da capo sono riuscito a completare la procedura ecco il nuovo log.

    <ID:0/005> Removed!!
    <ID:0/006> Added!!
    <ID:0/006> Removed!!
    <ID:0/006> Added!!
    <ID:0/006> Odin engine v(ID:3.1205)..
    <ID:0/006> File analysis..
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Set PIT file..
    <ID:0/006> DO NOT TURN OFF TARGET!!
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> SingleDownload.
    <ID:0/006> sboot.bin
    <ID:0/006> cm.bin
    <ID:0/006> boot.img
    <ID:0/006> recovery.img
    <ID:0/006> system.img
    <ID:0/006> cache.img
    <ID:0/006> hidden.img
    <ID:0/006> modem.bin
    <ID:0/006> RQT_CLOSE !!
    <ID:0/006> RES OK !!
    <ID:0/006> Removed!!
    <ID:0/006> Remain Port .... 0
    <OSM> All threads completed. (succeed 1 / failed 0)

    Allora è rimasto il problema dei tasti del volume anche se la scocca è smontata quindi i tasti fisici sono da escludere e visto che sulla scheda madre ci sono solo 2 contatti bella domanda capire dove sta il problema, solito discorso del wifi che non riesco ad attivarlo, quindi dopo l'inserimento della lingua italiana non riesco ad andare avanti
     
    Ultima modifica: 26 Mag 2017