Sony Ericsson Xperia LT18i non si accende

Discussione in 'Sony Ericsson Xperia Arc S' iniziata da sm0k98, 20 Ott 2013.

Condividi questa Pagina

  1. sm0k98

    sm0k98 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    13
    "Mi Piace":
    0
    Salve a tutti! Un paio di sere fa, ho messa a caricare il telefono. Alla mattina lo scollego e faccio per accenderlo, ma non da segni di vita. Ho provato a lasciarlo spento sperando che la batteria si scaricasse, ma purtroppo non è stato così... Mi potete dare una mano? Grazie mille!
     
  2. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Ciao,quando premi il pulsante d'accensione non fa nemmeno la vibrazione?
    se colleghi il caricabatterie il display lo segnala?
    provato a togliere e rimettere la batteria?
     
  3. sm0k98

    sm0k98 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    13
    "Mi Piace":
    0
    Ciao! Non da segni di vita: faccio per accenderlo, ma non vibra.
    Lo collego al carica batterie e non si accende nessun led.
    Ho provato a togliere e mettere la batteria, ma non si accende.
     
  4. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Capisco,sembrerebbe nella migliore delle ipotesi che la batteria abbia cessato di vivere.
    fatto strano ma non impossibile.

    hai provato a collegarlo al pc?
     
    Ultima modifica: 20 Ott 2013
  5. sm0k98

    sm0k98 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    13
    "Mi Piace":
    0
    Si ho provato. La prima volta dice che sta installando i driver. Dopo un minutino mi dice impossibile installarle i driver. Allora scollego e ricollego. Ma dopo averlo collegato non si connette più...
     
  6. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Hai provato ad accenderlo tenendo premuto (insieme al tasto power) anche tasto back e menu?

    Prima di farlo togli la batteria e aspetta una trentina di secondi poi rimettila
     
    A loredd91 piace questo elemento.
  7. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    beh, il fatto il pc che riconosca una periferica significa che la batteria del device è comunque operativa.
     
  8. sm0k98

    sm0k98 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    13
    "Mi Piace":
    0
    Grazie, ora provo...

    ---------- Post aggiornato alle 12:48 ----------

    Niente non succede niente...
     
  9. sm0k98

    sm0k98 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    13
    "Mi Piace":
    0
    Ho provato ma niente. :mad: :mad: Altri consigli?
     
    Ultima modifica: 20 Ott 2013
  10. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    ...i tasti li hai "tenuti" premuti?
     
  11. sm0k98

    sm0k98 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    13
    "Mi Piace":
    0
    Si, ho tenuto premuto il pulsante Power, Back e Home (quello al centro), ma niente.
     
  12. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Veramente io ho detto "back" e "menu" quelli "esterni".....

    Inviato dal mio Nexus 7 con Tapatalk 2
     
  13. sm0k98

    sm0k98 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    13
    "Mi Piace":
    0
    Allora provo così e ti faccio sapere.
     
  14. sm0k98

    sm0k98 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    13
    "Mi Piace":
    0
    Niente, ho tenuto i tasti premuti ma non da segni di vita
     
  15. loredd91

    loredd91 Baby Droid

    Iscritto:
    27 Ott 2014
    Messaggi:
    16
    "Mi Piace":
    0
    A me ha funzionato, grazie franyo. Ad essere precisi cos'è che fa questa procedura? Perché l'ho rifatta credendo fosse successo di nuovo e invece ci è voluto solo un po' perché iniziasse a caricare. Il telefono si era spento perché scarico e una volta messo sotto carica lampeggiava il led rosso. Non essendomi mai successo credevo stesse per morire il cellulare. Poi invece dopo un po' che l'ho lasciato sotto carica si è comportato normalmente con spia rossa continua