Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

sony xperia z problema accensione e standby!!! aiutooo!

Discussione in 'Sony Xperia Z' iniziata da anto92931, 9 Nov 2014.

Condividi questa Pagina

  1. anto92931

    anto92931 Baby Droid

    Iscritto:
    9 Nov 2014
    Messaggi:
    2
    "Mi Piace":
    0
    ciao a tutti sono nuovo su questo forum! :cool: volevo chiedervi una cosa che non capisco davvero !!!! allora si presenta questo problema... quando vado ad accenderlo sembra accedersi normalmente esce la famosa scritta sony e poi si spegne subito dopo!!! :confused: però mettendolo sottocarica il telefono si accende normalmente così ho pensato sarà la batteria? invece no... quando l'ho caricato al 100% e ho tolto il cell dal caricabatterie funziona normalmente! solo che! quando lo metto in standby, ovvero in bloccoschermo col tasto non si accende più ! poi quando lo rimetto sottocarica il tasto riprende a funzionare correttamente! :nono non capisco che sia! il tasto funziona bene e anche il telefono fa tutto solo sottocarica! quando è sottocarica posoo metterlo in blocco (standbay) e poi sbloccarlo nuovamente ma quando lo stacco dal caricabatterie e lo mette in blocco non si sblocca più! serve per forza l'ausilio del caricabatterie! insomma cosa potrebbe essere ??? problema software o cosa??? grz a tutti quelli che mi risponderanno sono confuso!
     
  2. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Fai un backup e poi un ripristino da pc companion,se come sembra è un problema software dovrebbe riprendere a funzionare.
     
  3. anto92931

    anto92931 Baby Droid

    Iscritto:
    9 Nov 2014
    Messaggi:
    2
    "Mi Piace":
    0
    ok! grazie! farò così e vediamo che succede :thumb: