Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Surriscaldamento 4.3

Discussione in 'LG Nexus 4' iniziata da sonicwp7, 14 Ago 2013.

Condividi questa Pagina

  1. sonicwp7

    sonicwp7 Baby Droid

    Iscritto:
    31 Mar 2013
    Messaggi:
    12
    "Mi Piace":
    1
    salve a tutti, ho da un pò di tempo aggiornato alla 4.3 stock, e da allora che noto un eccessivo surriscaldamento del telefono sia nella parte posteriore sia dove è lo speaker, e soprattutto in questo punto con wifi accesso o 3g che certe volte se provo ad avvicinarlo all'orecchio per rispondere sento un fortissimo calore....cosa che non avvertivo con la 4.2.2...qualcuno ha avuto lo stesso problema? grazie a tutti per le risposte!(ps provengo da rom stock 4.2.2 e attualmente ho la 4.3 senza nessun sblocco/root...quindi come mamma google lo ha fatto)
     
  2. Jack3dAss

    Jack3dAss Baby Droid

    Iscritto:
    31 Lug 2013
    Messaggi:
    28
    "Mi Piace":
    2
    Strano. Io ho la 4.3 da un po e posso dire di non aver trovato ulteriore riscaldamento, specie come detto da te nella parte vicino lo speaker e tenendo il telefono fisso o con 3g o con wifi. Forse sarà per la custodia ma non mi è sembrato aumentare come temperatura. Forse può anche essere il supporto alle nuove OpenGL se giochi eccessivamente ma ne dubito un po.

    Inviato dal mio Nexus 4
     
  3. sonicwp7

    sonicwp7 Baby Droid

    Iscritto:
    31 Mar 2013
    Messaggi:
    12
    "Mi Piace":
    1
    grazie della tua risposta, ma non uso custodie, ma ho applicato dal primo giorno una pellicola dbrand al posteriore...credimi che in determinati momenti diventa bollente anche senza giocare, ma solo navigando con wifi o 3g....forse farò un hardreset....ma mi scoccia perdere tutti i progressi nei giochi(quelli non collegati a g+) e i vari settaggi...
     
  4. Jack3dAss

    Jack3dAss Baby Droid

    Iscritto:
    31 Lug 2013
    Messaggi:
    28
    "Mi Piace":
    2
    Beh in effetti scoccia. Io come problema ho il segnale che cade velocemente e che non torna.

    Inviato dal mio Nexus 4
     
  5. fabriz

    fabriz Baby Droid

    Iscritto:
    3 Mar 2013
    Messaggi:
    10
    "Mi Piace":
    2
    ciao a tutti, io posso dire il contrario dopo l'aggiornamento il surriscaldamento (che non era cmq eccessivo) é decisamente calato e anche stressando il dispositivo rimane stabile e non aumenta.

    Quindi sotto questo punto di vista sono decisamente contento.
     
  6. Jack3dAss

    Jack3dAss Baby Droid

    Iscritto:
    31 Lug 2013
    Messaggi:
    28
    "Mi Piace":
    2
    Hai però riscontrato perdite di segnale più frequenti e talvolta che il segnale manco torna?

    Inviato dal mio Nexus 4
     
  7. antese

    antese Baby Droid

    Iscritto:
    12 Ago 2013
    Messaggi:
    22
    "Mi Piace":
    0
    Ciao , dico anche io la mia . . .
    Premetto che non gioco ma uso molto internet sia in 3g che in WiFi e posso assicurare che non scalda mai più del dovuto e nemmeno perde la linea .
    Ho la 4.3 arrivata via OTA , subito avevo qualche piccolo problema di impuntamenti o microlag , allora ho resettato completamente ed il telefono è praticamente rinato , fantastico !!!
    Ho una cinquantina di app scaricate tutte dal market ufficiale e nessun gioco tranne Ruzzle .
    Come gestore ho Voda e nella mia zona funziona abbastanza bene !!!

    Antonio

    :dent:
     
  8. Jack3dAss

    Jack3dAss Baby Droid

    Iscritto:
    31 Lug 2013
    Messaggi:
    28
    "Mi Piace":
    2
    Buono! Beh si la stessa cosa l'ho fatta pure io. L'aggiornamento OTA dava tanti problemi.

    Inviato dal mio Nexus 4
     
  9. fabriz

    fabriz Baby Droid

    Iscritto:
    3 Mar 2013
    Messaggi:
    10
    "Mi Piace":
    2
    si a volte perde il segnale ( ho wind come operatore) ma direi che é abbastanza nella norma e cmq poi torna da solo.;)
     
  10. Jack3dAss

    Jack3dAss Baby Droid

    Iscritto:
    31 Lug 2013
    Messaggi:
    28
    "Mi Piace":
    2
    Da me non torna :(

    Inviato dal mio Nexus 4
     
  11. sonicwp7

    sonicwp7 Baby Droid

    Iscritto:
    31 Mar 2013
    Messaggi:
    12
    "Mi Piace":
    1
    anche io wind, ma nessuna perdita di segnale...solo forte surriscaldamento....anche dopo aver fatto tutti i wipe...
     
  12. Jack3dAss

    Jack3dAss Baby Droid

    Iscritto:
    31 Lug 2013
    Messaggi:
    28
    "Mi Piace":
    2
    Strano, sarò sfortunato :(

    Inviato dal mio Nexus 4
     
  13. yann73

    yann73 Golden Droid

    Iscritto:
    5 Feb 2010
    Messaggi:
    7.157
    "Mi Piace":
    1.176
    Ciao ragazzuoli...

    riguardo il surriscaldamento:
    nella parte superiore ci sta la scheda madre con CPU e GPU.
    nella parte inferiore ci sta il modulo delle conessioni con relative antenne.

    molto spesso i surriscaldamenti sono frutto di conflitti tra file sul residui nelle cache e i files del sistema.

    la prima cosa da fare dopo un aggiornamento via OTA è un ripristino impostazioni di fabbrica che non farà altro che cancellare eventuali residui della precedente versione e così evitare eventuali conflitti generati da file residui sulle cache... quindi questo passaggio è molto importante per scongiurare i conflitti e distinguerli da veri e propri problemi SoftWare oppure Hardware.

    personalmente se dovessi risontrare un surriscaldamento eccessivo dopo l'aggiornamento che resiste anche a diversi riavvii durante qualche giorno di utilizzo, tenterei l'installazione manuale della nuova factory image. in modo da essere certo di riavvere un dispositivo totalmente pulito da files residui.

    ultimo pensiero riguardo alle temperature raggiunte in diversi tipologia di uilizzo.

    ci sta un terzo elemento che può generare molto calore se non gestito in modo ottimale dal utente... Il display.
    ho notato personalmente che se regolo manualmente la luminosità del display, se lo metto al 80% o al 100% non cambia nulla come luminosità, ma come temperature raggiunte cambia parecchio... e anche come consumi...
    inoltre se alzato al massivo e utilizzato a tratti di mezz'ore con pause di 5 minuti, fa fatica ad abbassarsi la temperatura delle zone sensibili dietro... questo dovuto al calore generale sul fronte...
    quindi regolando la luminosita manualmente invece la temperatura del fronte cambia parecchio e di conseguenza anche le zione relative a CPU e moduli di rete tendono a raffreddarsi molto più rapidamente..

    detto tutto questo... se parlo caldo non ho parlato di temperature eccessive per il mio caso.

    Spero di esservi stato utile.

    Yann