Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

telefono morto dopo flash

Discussione in 'Samsung Galaxy SCL (I9003)' iniziata da newtec, 31 Lug 2013.

Condividi questa Pagina

  1. newtec

    newtec Baby Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    4
    "Mi Piace":
    0
    buongiorno

    ragazzi ho un problema con un samsung i9003, in effetti tale cellulare si bloccava sulla scritta samsung, ho provato a fare un aggiornamento firmware , ma niente il problema si ripresentava allora ho fatto altre prove con altri firmware ufficiali finquando il cellulare di è bloccato definitivamente cioe nn parte proprio.
    mi sono munito di un jtag usb e riesco a farlo andare in download mode, am nel momento del flash con qualsiasi firmware utilizzando odin (ho provati varie versioni) mi si blocca nel momento della scritta boot..
    Cosa è successo ma soprattutto come faccio a risolvere il problema??
    il fatto che il cellulare entri nel download mode e un segno positivo giusto???
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Fai uno screen di odin sull'errore che ti da

    Inviato dal mio GT-N7100 con Tapatalk 4
     
  3. newtec

    newtec Baby Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    4
    "Mi Piace":
    0
    odin 9003.jpg

    si blocca su questa schermata

    ---------- Post aggiornato alle 12:29 ----------

    odin.jpg
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    In recovery ci va ?

    Inviato dal mio GT-N7100 con Tapatalk 4
     
  5. newtec

    newtec Baby Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    4
    "Mi Piace":
    0
    no parte solo con usb jtag in modalita download
     
  6. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Hai provato anche con un firmware di quelli divsi in 3 parti ?

    Inviato dal mio GT-N7100 con Tapatalk 4
     
  7. newtec

    newtec Baby Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    4
    "Mi Piace":
    0
    si stessa problematica
     
  8. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    allora ci dev'èssere un problema hardware purtroppo, devi mandarlo in assistenza
     
  9. dave_21

    dave_21 Baby Droid

    Iscritto:
    23 Dic 2012
    Messaggi:
    4
    "Mi Piace":
    0
    Buongiorno posso risolvere questi problemi tramite jtag ,per maggiori info contattatemi all'email vietato iEDIT BY SIMOSCORPION
     
    Ultima modifica di un moderatore: 24 Ago 2013
  10. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    mi sembra che tu sia qui solo per spammare..infrazionato, leggiti il regolamento
     
    A Raffaele piace questo elemento.