Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[MOD] Tema Material Black per Cataclysm ROM

Discussione in 'Modding - LG Nexus 5' iniziata da MatVekk, 25 Mar 2015.

  1. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    NE IO NE TUTTOANDROID SAREMO RESPONSABILI DI EVENTUALI DANNI ARRECATI

    Ecco un altra mod per questa blasonata Rom per nexus 5: LA "CATACLYSM ROM"

    Questa mod cambia completamente l'estetica di Lollipop mantenendo lo stile Material.
    Tutti i menù a sfondo bianco ora diventano neri assoluti o con tonalità scure.

    Ecco gli elementi modificati:
    - framework-res.apk
    - Settings.apk
    - SystemUI.apk
    - GoogleDialer.apk
    - GoogleContacts.apk
    - TeleService.apk
    - DocumentsUI.apk
    - Calculator.apk
    - Velvet.apk

    Screenshot dimostrativi:
    11.JPG

    13.JPG

    12.JPG


    INSTALLAZIONE:
    - Riavviare in recovery
    - Fare un backup della rom attuale (non necessario ma consigliato)
    - Wipe: dalvik e cache
    - Flash della MOD
    - Reboot
    - Godersi la MOD

    N.B. La versione della MOD deve corrispondere alla versione della ROM installata.

    Per questo motivo consiglio sempre di effettuare un backup prima di installare la MOD, ma soprattutto di controllare preventivamente che la data della MOD appunto, e della ROM coincidano.

    Per il DOWNLOAD e la verifica della versione attuale, controllare direttamente la discussione ufficiale XDA
     
    A Cristian piace questo elemento.
  2. derekz

    derekz Baby Droid

    Iscritto:
    19 Ago 2014
    Messaggi:
    37
    "Mi Piace":
    1
    Dal sito Xda non è molto chiaro... si può usare sulla Cataclysm 5.1 ?
     
  3. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    cè appunto scritto in OP che sono temi per cataclysm... perchè non dovrebbe andare bene?
     
  4. derekz

    derekz Baby Droid

    Iscritto:
    19 Ago 2014
    Messaggi:
    37
    "Mi Piace":
    1
    Perchè avete sottolineato di stare attenti alla data del mod e che le rom coincidano... il titolo del thread xda è Cataclysm 5.0 e non c'è questo warning sulla correttezza della versione che avete dato qui.
    Mi confermi quindi che va bene sia per rom 5.0 che 5.1?
     
  5. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    esempio: se tu monti l'ultima versione della Cataclysm STABLE del 21/03 che è basata su lollipop 5.1 devi usare la versione del tema che corrisponda alla data della Cataclysm che stai usando tu ora. in questo caso ti servira' la versione del tema per Cataclysm 5.1 in data 21/03

    controlla bene le date nel pacchetto dei temi scaricati. poi segui le indicazioni a pagina uno e non avrai problemi ;)
     
    A MatVekk piace questo elemento.
  6. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Fai un backup prima di metterlo in ogni caso. La mod é per la versione della ROM stabile del 21 marzo quindi coincide con l'ultima ROM rilasciata.

    Inviato dal mio Nexus 7 2013 Euphoria 5.1
     
    A Cristian piace questo elemento.