Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Tutte le versioni di odin in un thread !!!!

Discussione in 'Samsung' iniziata da simoscorpion, 30 Mag 2013.

Condividi questa Pagina

  1. cranio84

    cranio84 Silver Droid

    Iscritto:
    2 Set 2013
    Messaggi:
    2.977
    "Mi Piace":
    1.320
    Come dice simoscorpion puoi tranquillamente usare la 3.10.7, perché le versioni vecchie di odin magari hanno problemi con i nuovi dispositivi, ad esempio se scarichi che ne so la 1.85 quasi certamente non andrà bene per il tuo s6, ma se usi una più nuova, magari proprio l'ultima 3.10.7, andrà bene con tutti i dispositivi,anche con quelli più vecchi che venivano usati con la vecchia 1.85, quindi usa l'ultima versione senza problemi

    Inviato dal mio Redmi Note 3 utilizzando Tapatalk
     
  2. pike

    pike Baby Droid

    Iscritto:
    30 Giu 2016
    Messaggi:
    1
    "Mi Piace":
    0
    ciao volevo sapere quale devo usare per un note 4
     
  3. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    3.07 o 3.09

    Inviato dal mio Nexus 6P utilizzando Tapatalk
     
  4. Giulio75

    Giulio75 Guest

    Ciao @simoscorpion
    volevo segnalare la presenza di una nuova versione del tool
    Odin v3.11.1
    già presente anche su Sammobile, mi sembra di non averla vista in prima pagina
     
    A simoscorpion piace questo elemento.
  5. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    grazie, aggiunta
     
    A Giulio75 piace questo elemento.
  6. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    *** AGGIUNTA NUOVA VERSIONE 3.12.3 ***
     
    A Giulio75 piace questo elemento.
  7. corra22

    corra22 Worker Droid

    Iscritto:
    11 Mar 2016
    Messaggi:
    466
    "Mi Piace":
    240
    Ragazzi solo a me è capitato che le nuove versioni di Odin, dalla 3.10, non andasse con s4 (o comunque Cell un po datati) e di dicesse fail subito mentre dalla 3.09 in giù va tutto perfettamente? Se si perché con le versioni più recenti di Odin tolgono il supporto ai device con un po di anni alle spalle?

    Inviato tramite l'App di TuttoAndroid
     
  8. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    per l'S4 è meglio usare Odin v3.09 che è il piu' usato o versioni precedenti. dalle versioni 3.10 in avanti anche io ho avuto qualche problema di flash.. molte volte il programma da FAIL per colpa di varie cose.. esempio un cavo usb fallato, driver installati male, PC dove si opera incasinato, ecc..
     
    A corra22 piace questo elemento.
  9. Tonieddu

    Tonieddu Baby Droid

    Iscritto:
    10 Apr 2017
    Messaggi:
    1
    "Mi Piace":
    0
    Salve,
    vorrei sapere che odin serve per il mio s6 edge?

    Grazie
     
  10. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Usa la 3.10.6 o 3.10.7

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  11. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    *** aggiunte le versioni 3.12.4.4 e 3.12.5 che implementano una migliore compatibilità con s8 ed s8+ ***

    grazie a @Giulio75 per la segnalazione
     
    A Giulio75 piace questo elemento.
  12. Matty22

    Matty22 Silver Droid

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Ciao Simo, per A5 2016 secondo te qual'è la versione più adatta da usare?

    Inviato da SM-A510F
     
  13. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    ciao, la 3.12.3 dovrebbe andare bene
     
    A Matty22 piace questo elemento.
  14. Matty22

    Matty22 Silver Droid

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Grazie. Mi consigli di usare unicamente quella versione oppure qualcun'altra successiva/inferiore?

    Inviato da SM-A510F
     
  15. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    se ti dà problemi prova con la 3.10.7 o la 3.11.1
     
    A Matty22 e Giulio75 piace questo messaggio.
  16. Giulio75

    Giulio75 Guest

    @Matty22 , confermo quanto scritto da simo, se dovessi aver problemi usa la 3.10.7. Su XDA è quella utilizzata per le operazioni di modding (installazione della TWRP in primis)
     
    A Matty22 piace questo elemento.
  17. Matty22

    Matty22 Silver Droid

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Grazie mille. Buona giornata :)

    Inviato da SM-A510F
     
    A simoscorpion piace questo elemento.
  18. Matty22

    Matty22 Silver Droid

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Grazie Simo. Buona giornata :)

    Inviato da SM-A510F
     
  19. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    ** aggiunta la versione 3.12.7***

    grazie a @Giulio75 per la segnalazione
     
    A Matty22, uLtiMo125 e Giulio75 piace questo elemento.
  20. angiotell

    angiotell Baby Droid

    Iscritto:
    29 Giu 2010
    Messaggi:
    16
    "Mi Piace":
    0
    ciao
    Che Odin posso usare per Samung Galaxy S8 plus? Grazie