uno strano suono emesso continuamente!!!!

Discussione in 'Samsung Galaxy Note (N7000)' iniziata da ninni80, 1 Dic 2013.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    Salve...ho un Galaxy Note e dopo avere scollegato il caricatore della batteria mi accorgo che il mio cell emette un suono come se viene collegato e scollegato di continuo il caricatore della batteria e se guardo lo stato della batteria dalle impostazioni esso cambia da "in carica " a "scaricamento" e sull'icona della batteria sul display compare e scompare il fulmine della messa in carica....
    Ciò non si verifica spesso.....GRAZIE.
     
  2. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Ciao!
    Prova a fare un reset di fabbrica, ovvero vai in impostazioni, backup e ripristino, ripristina dati di fabbrica.
    Ti consiglio di fare un backup con Kies o altri programmi, perchè perderai tutti i dati.

    Inviato dal mio Galaxy S Advance utilizzando Tapatalk
     
  3. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    Ho gia provato....sempte lo stesso problema.
    Ho provato con HARD RESET con i pulsanti "volume su-power on-home"

    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
  4. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Hai tutto stock o hai apportato modifiche tipo cambiare Rom o fare modding?

    Inviato dal mio Galaxy S Advance utilizzando Tapatalk
     
  5. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    Ho da poco istallato 4.1.2 ma il problema lo avevo già da prima....

    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
  6. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Da quando hai notato che ti fa così?

    Inviato dal mio Galaxy S Advance utilizzando Tapatalk
     
  7. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    Da una settimana....ma non era successo nulla di particolare durante una conversazione al telefono ha cominciato a fare stu suono...

    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
  8. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Quello che secondo me è più importante rispetto al suono, è questo bug dell'icona della batteria...
    Il telefono si carica regolarmente?

    Inviato dal mio Galaxy S Advance utilizzando Tapatalk
     
  9. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    Si....perfetto


    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
  10. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    Non ho nessun problema con la ricarica

    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
  11. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Prova ad andare nel menu Impostazioni > Applicazioni > Gestisci applicazioni, seleziona la scheda Tutto e vai su Google Play Service. Nella schermata che si apre, pigia su disinstalla aggiornamenti.




    Inviato dal mio Galaxy S Advance utilizzando Tapatalk
     
  12. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    Così cosa ho fatto?Ti farò sapere sé ho risolto....

    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
  13. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    CONTINUA!!!! Mi sto convincendo sempre più che sia un problema di componenti....magari l'attacco del caricatore che non funziona bene qlche problema dovuto all'interno del cellulare.

    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
  14. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Non credo... Tutto d'un tratto? Così? Non penso sia un problema di un componente...

    Inviato dal mio Galaxy S Advance utilizzando Tapatalk
     
  15. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Prova a fare il ripristino dati di fabbrica facendo attenzione di togliere tutte e due le spunte "Ripristino automatico" e "Backup dati personali". Al riavvio non impostare nessun account, rete wifi e quant'altro ti chieda tranne la lingua e vai di nuovo in impostazioni backup e ripristino/, togli di nuovo le due spunte "Ripristino automatico" e
    "Backup dati personali"
    e ripristina ancora i dati di fabbrica. Questa volta ti chiederà se vuoi formattare, fallo.


    Inviato dal mio Galaxy S Advance utilizzando Tapatalk
     
    A ninni80 piace questo elemento.
  16. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    Ok....ti faccio sapere.

    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
  17. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
  18. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    Perquanto riguarda la carica della batteria non ho piu problemi...tiene bene...ma nonostante il reset continuo ad avere il problema con lo strano rumore e l'icona della batteria con il fulmine che va e viene...:mad:

    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
  19. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Hai provato a cambiare batteria?

    Inviato dal mio Galaxy S Advance utilizzando Tapatalk
     
  20. ninni80

    ninni80 Worker Droid

    Iscritto:
    26 Nov 2013
    Messaggi:
    55
    "Mi Piace":
    1
    No...ho chiesto ad un amico che ne ha di scorta domani faro questa prova.

    Inviato dal mio GT-N7000 utilizzando Tapatalk
     
Status Discussione:
Chiusa ad ulteriori risposte.