Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Wifi e Micro SD danno problemi

Discussione in 'Vodafone Smart' iniziata da eldiablo, 17 Ago 2011.

Condividi questa Pagina

  1. eldiablo

    eldiablo Baby Droid

    Iscritto:
    17 Ago 2011
    Messaggi:
    6
    "Mi Piace":
    0
    Buongiorno a tutti,
    ho un problema con il mio vodafone 858
    Devo dire che quando l'ho comprato ne ho comprato 2, uno bianco e l'altro nero, vivo all'estero e quando l'ho comprati inizio luglio erano in offerta nel vodafone shop a 60 € ciascuno.

    Allora quello black funziona che è una meraviglia e ad oggi non mi ha dato nessun problema.

    Quello bianco, l'ho comprato per mio cognato che vive a Cuba e siccome con 10 dollari al mese è riuscito a risolvere una connessione Wifi di un hotel e cosi di provare a evitare il costo al minuto di chiamata di 1 € o di un SMS a 1€, ho deciso domenica sera di aprirlo e provarlo prima che il 28 vado a Cuba e gli porto il telefono.

    Il problema è il seguente.
    Quando cerco di connettermi alla WLAN/WIFI con la scheda Micro SD inserita, mi dice ERROR, l'unico modo per connettersi con la MICRO SD inserità è quella di attivare il bluetooth, ma ogni tanto mi dice che la Micro SD è vuota e bisogna formattarla, ho provato varie schede ma sempre lo stesso problema.

    Invece, se tolgo la Micro SD si connetta senza problemi alla rete WIFI.

    Cosa posso fare?

    grazie e scusate il mio italiano
     
  2. lucky76

    lucky76 Bronze Droid

    Iscritto:
    8 Set 2010
    Messaggi:
    780
    "Mi Piace":
    236
    Ciao eldiablo non so da cosa possa dipendere per me è un problema di hardware difettoso......

    Mai sentito una cosa del genere quindi non so come aiutarti e ho letto anche l'altro post sull'altro forum, il lukcy76 la sono sempre io ovviamente.....

    Ciao.
     
  3. eldiablo

    eldiablo Baby Droid

    Iscritto:
    17 Ago 2011
    Messaggi:
    6
    "Mi Piace":
    0
    Lucky grazie per la tua risposta.
    Infatti avevo scritto qui, perché avevo visto una tua risposta in merito a un altra domanda.

    Credo che il problema risale a un problema firmware, anche perché avevo letto in un forum di telefonia mobile cinese dove si parlava di un modello android che aveva lo stesso difetto, che ha risolto installando un altra firmware.

    Dunque, volevo flashare la tua di firmware, ma ho passato la giornata provando e non riesco a fare il FASTBOOT per flashare la root.
    Infatti dopo che lo accendo con tasto giù e accensione, il PC non mi trova il driver ANDROID 1.0, ho provato sia con un pc con WINDOWS 7 e un altro che ha XP SP3.
     
  4. lucky76

    lucky76 Bronze Droid

    Iscritto:
    8 Set 2010
    Messaggi:
    780
    "Mi Piace":
    236

    OK prova ad installare i driver di questo link ----> Qui

    e poi riprova con il fastboot e fammi sapere se ti ha funzionato.

    Ciao.
     
  5. eldiablo

    eldiablo Baby Droid

    Iscritto:
    17 Ago 2011
    Messaggi:
    6
    "Mi Piace":
    0
    Nulla
    ho appena riprovato
    Sia su XP (con activesync) e su Win7 da amministratore, niente rimane sempre la clessidra e se tento di installare install-recovery-windows, se lo apro da amministratore si chiude la finestra subito, invece se la apro normale mi dice " waiting for device " e non fa nessuna reazione

    EDIT:
    Ma può essere che c'è qualche blocco sul telefono?
    Anche perchè questo telefono l'ho comprato in Germania, 60 € cada uno, e ha la SIMLOCK.
     
  6. eldiablo

    eldiablo Baby Droid

    Iscritto:
    17 Ago 2011
    Messaggi:
    6
    "Mi Piace":
    0
    Ci sono riuscito a entrare in FASTBOOT (almeno credo)

    ho dovuto modificare il file android_winusb.inf

    e li questo:

    ;Huawei Ideos
    %CompositeAdbInterface% = USB_Install, USB\VID_12D1&PID_1038&MI_01
    %SingleBootLoaderInterface% = USB_Install, USB\VID_12D1&PID_103A

    a questo:
    ;Huawei Ideos
    %CompositeAdbInterface% = USB_Install, USB\VID_18D1&PID_d00d&Rev_0100
    %SingleBootLoaderInterface% = USB_Install, USB\VID_18D1&PID_d00d