[GUIDA] [WINDOWS/LINUX/MAC] adb e fastboot - installazione - configurazione - utilizzo

Discussione in 'Guide modding' iniziata da MatteoV, 4 Feb 2014.

Condividi questa Pagina

  1. iAndroid

    iAndroid Baby Droid

    Iscritto:
    1 Ott 2013
    Messaggi:
    41
    "Mi Piace":
    7
    quando eseguo il comando adb devices mi esce questo
    adb devices.jpg
     
  2. andreasasso93

    andreasasso93 Baby Droid

    Iscritto:
    23 Nov 2012
    Messaggi:
    13
    "Mi Piace":
    0
    Ciao!!
    ma come quando collego il mio nexus 4 al pc me lo riconosce solo come dispositivo portatile??
     
  3. MariaAdriana

    MariaAdriana Baby Droid

    Iscritto:
    8 Nov 2013
    Messaggi:
    1
    "Mi Piace":
    0
    Buonasera a tutti!
    Ho un problema con i driver adb. Possiedo un oppo find 7a e devo effettuare delle procedure in modalità recovery che richiedono i comandi adb.
    Questi sono correttamente installati, tant'è che da acceso e collegato al pc, quando nel prompt dei comandi scrivo "adb devices" questo viene correttamente riconosciuto.
    Il problema sorge quando il telefono è collegato in modalità recovery, i driver del dispositivo non vengono correttamente installati e questo è quello che esce in gestione dispositivi:
    Immagine.jpg
    Ho provato ad aggiornare i driver manualmente ma mi esce questo avviso:
    Immagine1.jpg
    Come risolvo?
     
  4. alebildo

    alebildo Baby Droid

    Iscritto:
    13 Ott 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao, ho un problema con nubia z7mini, premetto che non ho mai usato adb ma sono costretto perché penso di aver fatto una grossa cavolata,
    Non mi soffermo a spiegare a come sono arrivato a questo punto, cmq ho il tel fermo sul logo, non parte più in recovery, lasciando adb e facendo la ricerca devices non viene rilevato,Driver Zte installati e disinstallato e reinstallati,
    Sto seguendo una guida di EDIT BY MAURIZIO ma forse Sbaglio qualcosa o il tel. È diventato un sopprammobile
     
    Ultima modifica di un moderatore: 22 Ott 2014
  5. leleyu27

    leleyu27 Baby Droid

    Iscritto:
    15 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Aiuto ragazzi! Ho un problema...quando scrivo adb devices mi dice list of devices attached..... Che devo fare
     
  6. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    Hai attivato il debug sul telefono?
     
  7. leleyu27

    leleyu27 Baby Droid

    Iscritto:
    15 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Si ...help
     
  8. Morissio

    Morissio Guest

    Sotto quella voce dovresti vedere il telefono riconosciuto.

    Come nell'esempio nel primo post:

    [​IMG]
     
  9. leleyu27

    leleyu27 Baby Droid

    Iscritto:
    15 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Veramente non mi spunta.. :(
     
  10. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    impostazioni-info telefono-clicca circa 10 volte continuamente su numero build- ritorna ne menu impostazioni vedrai un nuovo sotto menu opzioni sviluppatore entra e metti la spunta su debug usb.
     
  11. leleyu27

    leleyu27 Baby Droid

    Iscritto:
    15 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    0
    image.jpg ecco cosa mi spunta :'(
     
  12. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    Ma hai fatto quello che ti hi detto?
     
  13. leleyu27

    leleyu27 Baby Droid

    Iscritto:
    15 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    0
    L'ho già fatto questo..quando collego il tel al pc mi arriva la notifica "debug usb collegato"
     
  14. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    apri il cmd come amministratore.
     
  15. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    stavo provando adesso sul mio pc, e un po che non metto mano in queste cose,, ma dovresti essere apposto fai una prova scrivi adb reboot vedi cosa fa!
     
  16. leleyu27

    leleyu27 Baby Droid

    Iscritto:
    15 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Non cambia nulla.....:(:(
     
  17. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    la unica cosa che mi viene in mente e che non hai messo il percorso giusto nelle variabili di sistema vedi il video circa minuto 9
     
  18. leleyu27

    leleyu27 Baby Droid

    Iscritto:
    15 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Risolto era un problema di driver...l'ho rinstallati grazieeeee
    :D
     
  19. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    ottimo!
     
  20. nikoninni

    nikoninni Baby Droid

    Iscritto:
    1 Dic 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Helpppp meeeee.... ho il display rotto e il debug usb disattivato!!!! devo salvare i contatti ma ne con adb ne con fastboot riesco a trovare il cel!!!!

    grazie a tutti!!!!