Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

WIPE SYSTEM - Device non si avvia

Discussione in 'Modding - HTC One S' iniziata da Andrea Tummolo, 24 Gen 2015.

Condividi questa Pagina

  1. Andrea Tummolo

    Andrea Tummolo Baby Droid

    Iscritto:
    24 Gen 2015
    Messaggi:
    6
    "Mi Piace":
    0
    Ciao a tutti! L'altro giorno ho provato ad installare la liberty rom per htc one s. Ho fatto l'errore di non notare che ero ancora S-on e per questo dopo l'installazione, il telefono arriva alla schermata HTC e si spegne. L'unica cosa che riesco a fare è andare in fastboot e recovery. Il problema però viene ora, siccome non sono molto esperto, subito dopo l'installazione non riuscita, nel panico generale, ho iniziato a resettare un po' tutto, tra cui nella recovery, "format /sd card" e "format /system". Detto questo la soluzione potrebbe essere quella di mettere una rom stock nell'archivio interno, ma adesso non posso più avere un collegamento tra pc e telefono, presumo per l'errore che ho fatto.
    Sotto conisglio di altri utenti di altri forum ho provato a creare una connessione tra il pc e il telefono con adb, per installare la rom originale, ma questo è il risultato, il device viene riconosciuto da adb ma non riesco a fare il trasferimento:

    C:\Program Files\Minimal ADB and Fastboot>adb kill-server
    * server not running *

    C:\Program Files\Minimal ADB and Fastboot>adb devices
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    List of devices attached
    SH24EW401159 recovery

    C:\Program Files\Minimal ADB and Fastboot>adb push ruu.zip /sdcard
    protocol failure

    Avete qualche idea? Secondo voi è andato? AIUTATEMI!!
     
    Ultima modifica di un moderatore: 24 Gen 2015
  2. Omar

    Omar Golden Droid

    Iscritto:
    15 Lug 2012
    Messaggi:
    8.869
    "Mi Piace":
    3.162
    intanto uno sguardo al Regolamento non guasterebbe, sistema il titolo grazie ;)
     
    A uLtiMo125 piace questo elemento.
  3. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126
    ATTENZIONE  




    dopo aver "sistemato il titolo" come segnalato dall'esimio collega @Omar
    e spostato la domanda nella sezione "modding"

    forse siamo pronti a cercare una soluzione al tuo problema !!!!

    intanto, come più volte ribadito, precisiamo che


    INFORMAZIONE  

    tutti i comandi che iniziano con ADB
    funzionano solo ed esclusivamente a devices avviato
    con android in esecuzione (non mi pare il tuo caso)
    fatta eccezione per alcune funzioni da Custom Recovery come ad esempio la Modalità SIDELOAD !!

    tutti i comandi che iniziano con FASTBOOT
    funzionano solo ed esclusivamente a devices avviato in modalità FASTBOOT USB !!!



    fatta questa premessa, hai queste possibilità:

    1) reperire una RUU originale (se disponibile)
    ma occorre che ci dici che versione OS hai sul tuo telefono
    da FASTBOOT USB digita:
    fastboot getvar version-main

    oppure:
    fastboot getvar all


    2) provare a copiare una Custom ROM nel telefono
    semplicemente montando la Memoria Interna da Custom Recovery


    3) oppure installare una Custom ROM da PC come descritto in questa Guida
    [GUIDA] [HOW-TO] ADB Sideload | Push files on internalSD from Recovery
     
  4. Andrea Tummolo

    Andrea Tummolo Baby Droid

    Iscritto:
    24 Gen 2015
    Messaggi:
    6
    "Mi Piace":
    0
    Intanto ti ringrazio per la risposta... Per quanto riguarda il punto 2 ho già provato e non funziona, per il 3, la guida dice di avere la recovery twrp 2.2 e superiori, o vedendo in altre guide una cwm 6 o superiore, mentre io ho cwm v.5.8.1.5, e il comando sideload non l'ho trovato. Mi potresti per favore dare più informazioni per il primo punto?
     
  5. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126

    per avere un'idea di cosa siano adb/fastboot e di come usarli
    leggi questa Discussione: [ADB-FASTBOOT]Guida pratica all' uso
     
  6. Andrea Tummolo

    Andrea Tummolo Baby Droid

    Iscritto:
    24 Gen 2015
    Messaggi:
    6
    "Mi Piace":
    0

    Ma quindi come posso risolvere questa cosa?
     
  7. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126
    dipende da cosa vuoi fare tu ?
    ad esempio se vuoi risolvere con il primo metodo
    ci occorre sapere la versione del tuo OS

    da FASTBOOT USB digita:
    fastboot getvar version-main


    hai letto la guida per capire di cosa sto parlando e vedere come si fà ?!?!
     
  8. Andrea Tummolo

    Andrea Tummolo Baby Droid

    Iscritto:
    24 Gen 2015
    Messaggi:
    6
    "Mi Piace":
    0
    questo l'ho capito. Quello che non ho capito è come dovrei installarla..

    Ho provato ad usare il comando ma da <waiting for device> e non lo legge... comunque avevo già scaricato la rom originale che dovrebbe essere adatta al mio modello, sia in formato exe che zip
     
  9. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126

    <waiting for device> solitamente indica che il PC non rileva il TELEFONO
    hai installato i driver HTC sul PC ?

    poi se non ci dici cosa e come lo stai facendo non possiamo aiutarti !!
     
  10. Andrea Tummolo

    Andrea Tummolo Baby Droid

    Iscritto:
    24 Gen 2015
    Messaggi:
    6
    "Mi Piace":
    0
    I driver sono installati, però è come se il telfono non fosse più rilevato sul pc
     
  11. Andrea Tummolo

    Andrea Tummolo Baby Droid

    Iscritto:
    24 Gen 2015
    Messaggi:
    6
    "Mi Piace":
    0

    comunque la risposta al comando è:
    C:\Users\ANDREA>fastboot getvar version-main
    version-main: 3.16.401.10
    finished. total time: 0.000s
     
  12. franchino

    franchino Baby Droid

    Iscritto:
    21 Ott 2014
    Messaggi:
    11
    "Mi Piace":
    0
    bloccato !!!

    Salve tutti, vorrei esporvi il mio problema:
    ho un Htc one S s4 , ho seguito la guida per sbloccare il bootloader mettere la recovery
    per poter ottenere i permessi di root e flasharlo.
    la procedura sembrava essere andata a buon fine , ma ho fatto sicuramente qualche passaggio
    sbagliato ed ora mi ritrovo che il telefono si avvia con la schermata bianca HTC quality ecc ecc
    con delle scritte rosse in piccolo restando in queste condizioni senza avviarsi.
    avviando in recovery sul display ho questo :

    ***tempered***
    ***unlocked***
    vle put ship s-on rl
    hboot- 2.15.0000
    radio-1.11.50.05.28
    open DSP-v31.1.0.45.0815
    eMMc-boot
    Dec 14 2012,17:10:57:-1

    in pratica quando collego il telefono al PC non riesco ad inserire nella memoria interna la
    rom da flashare
    se riuscite ad aiutarmi perchè non voglio abbandonare questo dispositivo.
    grazie in anticipo a tutti siete i migliori, e non lo dico tanto per dirlo.
     
  13. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126

    si avvia in recovery?
    con Hboot 2.15 non dovresti avere problemi a montare la memoria da recovery per copiarci dentro la ROM.zip !!!
     
  14. franchino

    franchino Baby Droid

    Iscritto:
    21 Ott 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Ciao,
    mi dici per favore il comando da dare ?
     
  15. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126

    accedi in Recovery e tappa su mount
     
  16. franchino

    franchino Baby Droid

    Iscritto:
    21 Ott 2014
    Messaggi:
    11
    "Mi Piace":
    0
    adesso non si avvia più in recovery ,
     
  17. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126
    riflasha la Recovery !!
    ricordati di installare la versione TWRP 2.3.3.0

    Download TWRP 2.3.3.0

    link alla guida !!
     
  18. franchino

    franchino Baby Droid

    Iscritto:
    21 Ott 2014
    Messaggi:
    11
    "Mi Piace":
    0
    niente ...... mi rimane la scritta "teamwin" e non si avvia
     
  19. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126
    da terminale prova a dare prima il comando

    fastboot erase cache

    poi riprova ad installare la Recovery

    fastboot flash recovery nomerecovery.img


    inviato dal mio HTC ONE M8
     
  20. franchino

    franchino Baby Droid

    Iscritto:
    21 Ott 2014
    Messaggi:
    11
    "Mi Piace":
    0
    grazie !!!!
    adesso mi chiede una password