Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Xperia P - Non si accende più dopo installazione rom

Discussione in 'Sony Xperia P' iniziata da Riccardo Carbone, 19 Ott 2014.

Condividi questa Pagina

  1. Riccardo Carbone

    Riccardo Carbone Worker Droid

    Iscritto:
    19 Ott 2014
    Messaggi:
    125
    "Mi Piace":
    25
    come avete letto ho un xperia p con: Root - Bootloader Bloccato - e Cwm installata
    Ieri sera installo la Rom MoonWalker.... va tutto liscio e il telefono funziona...però mi accorgo che è troppo lenta e alcune volte mi laggava un macello
    allora opto per una rom piu leggera La MIUI rom.... faccio i tre wipe, installo la zip correttamente riavvio il mio xperia e.... niente non si accende
    avevo pensato ha bisogno di tempo per caricarsi... ma niente il telefono non si accende fa solo la vibrazione quando cerco di riavviarlo e se premo il pulsante di accensione, mi si accende il led con una luce rossa, la batteria è al massimo....quindi non so quale puo essere il problema....
    neanche mettendolo sotto carica succede qualcosa.. non viene riconosciuto dal pc.. quindi mi sa che si è briccato.
    che posso fare? uso flashtool? suggeritemi please :)


    [RISOLTO]----> Ho flashato il firmware stock (4.0.4) attraverso flashtool e me lo ha fatto diventare una scheggia!!!! davvero eccezzionale (ho faticato parecchio a farlo entrare in fast boot mode)

    Per chi avesse questo genere di problema consiglio di scaricare FLASHOOL e il firmware stok del vostro xperia !!
    Poi collegate il terminale al pc in modo che flashtool lo riconosca poi posizionare all'interno della cartella firmware :)C/Flashtool/firmware) il firmware che avete scaricato poi tornare su flashtool e cliccare sull'icona in alto a sinistra (il fulmine)scegliere flashmode poi selezionare il firmware che avete messo nella cartella :)C/Flashtools/firmware) e avviare il fash, poi basta seguire le istruzione sullo schermo e il gioco è fatto!! il dispositivo si ravviera (oppure lo accendete) con il firmware installato!!!

    Io ho risolto cosi!!!
     
  2. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    ciao non ho capito come hai fatto mettere rom personalizzata con boot bloccato ??
     
    A Riccardo Carbone piace questo elemento.
  3. Riccardo Carbone

    Riccardo Carbone Worker Droid

    Iscritto:
    19 Ott 2014
    Messaggi:
    125
    "Mi Piace":
    25
    Allora in poche parole ho installato la MoonWalker e non mi ha dato problemi e avevo il bootloader BLOCCATO....
    Siccome non richiedeva il bootloader sbloccato
    Ho provato a flashare la MIUI (serviva il bootloader sbloccato) e mi si è briccato
    Ma ora ho riprovato sbloccando prima il bootloader e ora ho la rom MIUI con android 4.4.4 ED è VELOCISSIMO
     
  4. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    ahh mi sembrava strano ...che senza boot sbloccato si potessero installre rom
     
  5. Riccardo Carbone

    Riccardo Carbone Worker Droid

    Iscritto:
    19 Ott 2014
    Messaggi:
    125
    "Mi Piace":
    25
    Infatti mi si era brikkato ora ho installato Phantom kernel e sirius v3 rom e devo dire che la differenza si nota mi consigli di ricaribrare la batteria?
     
  6. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    Lascia stare io lo fatto è si è gonfiata
     
  7. Riccardo Carbone

    Riccardo Carbone Worker Droid

    Iscritto:
    19 Ott 2014
    Messaggi:
    125
    "Mi Piace":
    25
    Cosa intendi per "si è gonfiata?"
    :cool:
     
  8. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    La batteria si è gonfiata ..distruggendo schermo e la parte da dietro
     
  9. Riccardo Carbone

    Riccardo Carbone Worker Droid

    Iscritto:
    19 Ott 2014
    Messaggi:
    125
    "Mi Piace":
    25
    Ommio dio! Ma sei sicuro che sia dovuto alla ricalibrazione? Magari è stato un riscaldamento...
    ma ora mi hai convinto Mai ricalibrazione ahhaha;)
     
  10. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    Allora non sono sicuro ..perché a me la batteria durava poco ...poi ho lu calibrato la batteria dopo 1 giorno boom :(
     
  11. Riccardo Carbone

    Riccardo Carbone Worker Droid

    Iscritto:
    19 Ott 2014
    Messaggi:
    125
    "Mi Piace":
    25
    Ma era sempre l'xperia p o un altro terminale ? perche essendo "chiusa" la batteria dell'xperia ovvio che poi esplode ma se era "aperta" la si sostituiva

    allora è possibile che installando le Gapp mi installano "hangouts, gmail,youtube," e non il play store!?!?!?!?!
     
  12. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    Sì era xperia l ...
    Comunque play store c'è in tutti i pack
    Prova le Micro ...
     
  13. Riccardo Carbone

    Riccardo Carbone Worker Droid

    Iscritto:
    19 Ott 2014
    Messaggi:
    125
    "Mi Piace":
    25
    ma è proprio un difetto dell' xperia la batteria non dura niente...
    ora con la cm11 va meglio ma è sempre troppo il consumo
    play service consuma piu del 20% della batteria...

    - - - - post aggiornato - - - -

    ora ho installato proprio il minimal pack delle gapp e devo dire che va meglio!