Xperia Pro MK16i - Problema audio

Discussione in 'Sony Ericsson' iniziata da undelfino, 21 Lug 2013.

Condividi questa Pagina

  1. undelfino

    undelfino Baby Droid

    Iscritto:
    13 Giu 2013
    Messaggi:
    6
    "Mi Piace":
    1
    Ciao a tutti. Io ho un Xperia Pro (MK16i) ed ho eseguito la procedura di root inizialmente con successo. Poi dopo alcuni giorni il cell ha iniziato a dare problemi soprattutto di audio (non si sente l'audio direttamente al telefono, ma solo in vivavoce o con l'auricolare).
    Così ho reinstallato la rom ufficiale con PC companion e sembrava tutto a posto di nuovo, ma i problemi audio sono invece continuati.
    Ho provato a reinstallare più volte la rom ufficiale ma senza risultati soddisfacenti, così come poi infine ho rieseguito il root (almeno il tel è reattivo!).
    A volte dopo l'uso con l'auricolare, togliendo e reinserendo il jack, l'audio ha ripreso ma poi è sempre sparito.
    In definitiva posso usare il cell solo con il vivavoce o con l'auricolare.
    Usato normalmente il cell squilla e chiama, ma se rispondo ad una chiamata o se rispondo io, l'interlocutore mi sente ma io no.
    Qualche suggerimento?
    Grazie
     
  2. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Ciao,temo sia un problema all'altoparlante di sistema,considerato il fatto che hai provato a reinstallare la rom stock.
    l'assistenza mi sà che è l'unica soluzione.
     
  3. undelfino

    undelfino Baby Droid

    Iscritto:
    13 Giu 2013
    Messaggi:
    6
    "Mi Piace":
    1
    Grazie della risposta.
    La cosa strana è che ogni tanto riprende, per cui speravo che con qualche reset o procedura di controllo sw si potesse risolvere...
     
  4. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Un ulteriore ripristino ai dati di fabbrica potresti anche farlo.
     
  5. undelfino

    undelfino Baby Droid

    Iscritto:
    13 Giu 2013
    Messaggi:
    6
    "Mi Piace":
    1
    Ne ho fatti 5: il primo da telefono (ripristina opzioni di fabbrica) , il secondo da pc con pc companion, poi un altro da telefono, e infine gli ultimi due, di seguito uno all'altro, con PC Companion e l'opzione ripara telefono, dove scarica di nuovo la rom originale e la reinstalla (una volta senza SD e la seconda volta con la SD inserita).
    Visto che non cambiava nulla, ho fatto di nuovo il root e ora parlo solo con auricolare...