Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

xperia z problema accensione

Discussione in 'Sony Xperia Z' iniziata da xperia9191, 21 Ott 2013.

Condividi questa Pagina

  1. xperia9191

    xperia9191 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    9
    "Mi Piace":
    0
    salve a tutti ragazzi e complimenti per il sito davvero ben strutturato. avrei un problema o meglio avrò a breve un problema ho comprato su internet un sony xperia z(diciamo non funzionante) in quanto il vecchio proprietario mi ha detto che il telefono non si accende è come se fosse morto unica cosa è che quando lo mette sotto carica si accende soltanto il led e basta. allora ho pensato che potesse essere un brikkaggio magari qualche installazione sbagliata di rom o altro. inoltre stavo legendo su internet che il sony xperia z è afflitto da morti improvvisi allora vi chiedo ce un modo per risolvere il problema oppure solo mandarlo in assistenza? ho letto che ci sono dei programmi per sbrikkarlo come ad esempio flashtool o anche pc companion voi che ne pensate? inoltre non ritrova più lo scontrino è un problema se magari lo dovessi portare in assistenza? grazie a tutti
     
  2. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Ciao,il ripristino tramite flashtool è un operazione semplice che comunque conviene fare ;)
    Riguardo lo scontrino non saprei di preciso,forse basta il codice imei...forse..
     
  3. xperia9191

    xperia9191 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    9
    "Mi Piace":
    0
    quindi comunque sia il problema è risolvibile tramite programma senza assistenza..io per ora mi sono scaricato il firmware 10.1.1.A.1.253 generic NL. l'ho scaricato su xda fatto ciò l'ho messo nella cartella flashtool/firmware. appena mi arriva il cellulare(credo domani) basterà soltanto flesharlo normalmente senza aggiunta di altri file. giusto? o dimento/sbaglio qualcosa? grazie. =)
     
  4. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    per maggiore sicurezza ricordati di installare i driver di flashtool per il tuo dispositivo,sono all'interno della cartella "drivers".
    il resto va bene.
     
  5. xperia9191

    xperia9191 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    9
    "Mi Piace":
    0
    ciao ragazzi oggi mi è arrivato il telefono(xperia z) sto provando a connetterlo tramite cavetto al pc con flashtool ma niente da fare il telefono si connette e disconnette di continuo (come se attaccassi e staccassi ripetutamente il cavetto dal pc al telefono). come posso risolvere? p.s il cell probabilmente è brikkato. visto che non si accende ho provato a metterlo in carica ho spinto tasto accensione e volume mi esce il led blu mi vibra per tre volte e poi si spegne(led) mentre lo schermo rimane nero!! qualche anima buona?
     
  6. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    hai provato a lanciare flashtool (col giusto fw per lo Z chiaramente) e seguire la procedura guidata di flash firmware?
    quando ti dice di connettere il cavo al device per dare inizio al flash parte la procedura?
     
  7. xperia9191

    xperia9191 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    9
    "Mi Piace":
    0
    a quanto ho capito il problema penso che stia nella batteria ho provato a staccare la batteria manualmente ho collegato il telefono al caricabatterie e dasolo si è acceso è arrivato alla scritta sony e poi si è subito riavviato e mi è apparsa di nuovo la scritt sony poi di nuovo si è avviato....fino "all'infinito". se invece collego la batteria e lo metto sotto carica mi si accende il led rosso i vibra per 3 volte e poi di nuovo la stessa cosa(led rosso e vibra 3 volte fino all'infinito) secondo voi cosa potrebbe essere??
     
  8. xperia9191

    xperia9191 Baby Droid

    Iscritto:
    20 Ott 2013
    Messaggi:
    9
    "Mi Piace":
    0
    alla fine mi sono rassegnato ed ho portato il telefono in un negozio di assistenza a roma, purtroppo gli ho detto che non ho lo scontrino ora loro proveranno a mandarlo in assistenza sony se me lo riparano gratuitamente bene altrimenti mi faranno il preventivo e quest'ultimo lo dovrò pagare 18€. speriamo bene anche se sono dell'idea che il problema potrebbe essere forse la batteria perchè il resto è tutto funzionante. speriamo bene =)
     
  9. Anonimo_

    Anonimo_ Baby Droid

    Iscritto:
    25 Ott 2013
    Messaggi:
    30
    "Mi Piace":
    7
    Buongiorno,

    leggendo il problema inerente allo Z di Sony sembrerebbe che la causa di questi malfunzionamenti non sia soltanto la batteria, ma sia imputabile alla porta micro USB (problema che ho riscontrato in alcuni modelli di Sony Z dopo una serie di connessioni del cavetto di alimentazione e ricarica).
    Di per sè il telefono è molto lento nell'accesione e tempo fà inoltre soffriva di un bug relativo al led di notifica che collegato ad una fonte di ricarica non funzionava correttamente.
    In ogni caso l'unica soluzione è quella dell'assistenza che provvederà a fare un aggiornamento del firmware e a fare altri controlli hardware.
    Spero che risolvano il problema con una minima spesa.
     
  10. Erian Laintis

    Erian Laintis Baby Droid

    Iscritto:
    28 Feb 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao scusa potrei chiedere come hai risolto se hai risolto ho lo stesso problema
     
  11. Gianni Esposito

    Gianni Esposito Baby Droid

    Iscritto:
    19 Apr 2014
    Messaggi:
    3
    "Mi Piace":
    0
    Salve. Sono proprietario di un Sony Xperia Z dallo scorso Maggio. Qualche mese fa il connettore caricabatteria-USB si è allentato, ed un paio di settimane fa si è spezzato restando incastrato nel filo del caricabatteria. L'ho portato in assistenza da un negozio nella mia città che l'ha riparato. Il problema è che però nonostante la riparazione il telefono non si accende, ma quando si mette in carica resta acceso solo il Led di carica, come dovrei fare?
     
  12. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Penso riportarlo a chi lo ha riparato,forse la riparazione non è stata fatta bene,magari prova con un altro caricatore,quando lo metti in carica che si accenda solo il led di carica è normale,non è normale che non carichi,mi pare ovvio.

    Buona Pasqua.jpg
     
  13. Gianni Esposito

    Gianni Esposito Baby Droid

    Iscritto:
    19 Apr 2014
    Messaggi:
    3
    "Mi Piace":
    0
    potrei anche portarlo alla sony?
     
  14. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Si certo,ma spenderai altri soldi,se lo riporti a chi ha fatto la prima riparazione non dovrebbe farti spendere niente.;)
     
  15. Gianni Esposito

    Gianni Esposito Baby Droid

    Iscritto:
    19 Apr 2014
    Messaggi:
    3
    "Mi Piace":
    0
    il fatto è che proprio il riparatore mi ha consigliato di andare alla sony
     
  16. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Comportamento non molto professionale,a questo punto non conviene insistere e andare per via ufficiale.
     
  17. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    l ha mandato in assistenza ;)
     
  18. redbulldr

    redbulldr Baby Droid

    Iscritto:
    29 Ott 2014
    Messaggi:
    1
    "Mi Piace":
    0
    ciao a tutti,avrei lo stesso problema anche io,potreste dirmi come avete risolto?? se è stato necessario portalo in assistenza quale è stato orientativamente il costo della riparazione?? grazie mille!!