Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Xperia Z Touch "impazzito"

Discussione in 'Sony Xperia Z' iniziata da Borde96, 3 Lug 2015.

Condividi questa Pagina

  1. Borde96

    Borde96 Baby Droid

    Iscritto:
    26 Ott 2014
    Messaggi:
    23
    "Mi Piace":
    2
    Salve, come da titolo il mio Sony Xperia Z è impazzito ho fatto il ripristino e reinstallato software con Sony PC Companion ma non ha risolto niente. Praticamente inizia ad aprire e chiudere applicazioni da solo come se io stessi toccando lo schermo. Qui di seguito allego un video che ho condiviso su YouTube. Qualcuno sa cosa potrebbe essere o che cosa causa questo problema?
    [video=youtube;Kzsud1eQ2GU]https://www.youtube.com/watch?v=Kzsud1eQ2GU[/video]
     
  2. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ciao dopo la reinstallazione del software hai fatto un reset di fabbrica dal cell?
     
  3. Borde96

    Borde96 Baby Droid

    Iscritto:
    26 Ott 2014
    Messaggi:
    23
    "Mi Piace":
    2
    Si ho fatto il reset anche dopo ma non ha risolto
     
  4. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    il telefono ti è caduto o altro? hai reinstallato il software per quale motivo? piu' info ci dai meglio è...
     
  5. Borde96

    Borde96 Baby Droid

    Iscritto:
    26 Ott 2014
    Messaggi:
    23
    "Mi Piace":
    2
    Allora ho reinstallato il software perché un giorno dopo aver messo in carica il cellulare ha iniziato a far così quindi ho provato a fare una riparazione del software con Pc Companion come mi era stato consigliato dalla community della sony. Non mi è mai caduto da quando l'ho comprato, non so davvero che cosa potrebbe essere a causare questo tipo di problema.
     
  6. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    se hai gia' reinstallato l'intero OS e hai pure fatto 1/2 hard reset.. per via software direi che le hai provate tutte, prendi in considerazione che potresti avere qualcosa di sfasato all'interno del cell -> problema hardware.

    fai un ultimo tentativo.. reinstalla di nuovo il FW poi subito dopo hard reset e vedi se risolvi qualcosa. in caso non risolvi ti consiglierei di mandarlo in assistenza.
     
    Ultima modifica: 3 Lug 2015
    A Borde96 piace questo elemento.
  7. Borde96

    Borde96 Baby Droid

    Iscritto:
    26 Ott 2014
    Messaggi:
    23
    "Mi Piace":
    2
    ok grazie mille :)
     
    A Sandro Caputo piace questo elemento.
  8. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    di nulla, cmq potrebbero darti pure altri consigli... controlla tra qualche giorno il tuo post poi vedi se qualcuno ha scritto qulacosa di nuovo. ciao
     
    A Borde96 piace questo elemento.
  9. Borde96

    Borde96 Baby Droid

    Iscritto:
    26 Ott 2014
    Messaggi:
    23
    "Mi Piace":
    2
  10. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    hahaha ma come non lo hai gia' fatto? Cmq per Sony non so la procedura.. ho solo provato a darti qualche consiglio di più non so di Sony

    inviato dal mio Nexus 5 - by Chroma 5.1.1
     
  11. elia_11

    elia_11 Silver Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    4.986
    "Mi Piace":
    1.382
    Se hai già fatto tutto questo allora o è un problema del firmware attuale oppure un problema hardware . Potresti provare a fare modding e vedere se risolvi con altre ROM ma se non sei molto esperta ti consiglio di lasciare tutto cosi e portarlo in assistenza Sony